summaryrefslogtreecommitdiffstats
path: root/linhes/linhes-templates/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'linhes/linhes-templates/PKGBUILD')
-rwxr-xr-xlinhes/linhes-templates/PKGBUILD18
1 files changed, 18 insertions, 0 deletions
diff --git a/linhes/linhes-templates/PKGBUILD b/linhes/linhes-templates/PKGBUILD
new file mode 100755
index 0000000..a5416a3
--- /dev/null
+++ b/linhes/linhes-templates/PKGBUILD
@@ -0,0 +1,18 @@
+pkgname=linhes-templates
+pkgver=9.0.0
+pkgrel=1
+conflicts=( )
+pkgdesc="Templates used for LinHES system configuration"
+depends=()
+makedepends=()
+arch=('x86_64')
+source=(templates.tar.gz)
+
+package() {
+ MVDIR=$pkgdir/usr/share/linhes
+ mkdir -p $MVDIR
+ cp -r $srcdir/templates $MVDIR
+ chmod -R 0755 $MVDIR
+ find $MVDIR -type f -perm 0755 -exec chmod 0644 {} +
+}
+sha256sums=('b91fe9a86e280ad89b210798e0fd4bec2571b9609989bee4c98bd7c7e4a44af0')