summaryrefslogtreecommitdiffstats
path: root/linhes/python-requests-cache/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'linhes/python-requests-cache/PKGBUILD')
-rw-r--r--linhes/python-requests-cache/PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/linhes/python-requests-cache/PKGBUILD b/linhes/python-requests-cache/PKGBUILD
index 0ac11f8..e5ddc89 100644
--- a/linhes/python-requests-cache/PKGBUILD
+++ b/linhes/python-requests-cache/PKGBUILD
@@ -9,7 +9,7 @@ _base=requests-cache
pkgname=python-${_base}
pkgdesc="A persistent cache for python requests"
pkgver=1.2.1
-pkgrel=1
+pkgrel=2
arch=(any)
url="https://github.com/${_base}/${_base}"
license=('custom:BSD-2-clause')
@@ -39,7 +39,8 @@ build() {
check() {
cd ${_base}-${pkgver}
- python -m pytest --ignore=tests/integration
+ #https://github.com/requests-cache/requests-cache/issues/1033
+ python -m pytest --ignore=tests/integration --ignore=tests/unit/test_base_cache.py --ignore=tests/unit/test_session.py
}
package() {