summaryrefslogtreecommitdiffstats
path: root/linhes/qbittorrent-vuetorrent-bin/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'linhes/qbittorrent-vuetorrent-bin/PKGBUILD')
-rw-r--r--linhes/qbittorrent-vuetorrent-bin/PKGBUILD18
1 files changed, 11 insertions, 7 deletions
diff --git a/linhes/qbittorrent-vuetorrent-bin/PKGBUILD b/linhes/qbittorrent-vuetorrent-bin/PKGBUILD
index 22f4f7f..8b8c361 100644
--- a/linhes/qbittorrent-vuetorrent-bin/PKGBUILD
+++ b/linhes/qbittorrent-vuetorrent-bin/PKGBUILD
@@ -1,26 +1,30 @@
# Maintainer: Francesco Minnocci <ascoli dot minnocci at gmail dot com>
+# Contributor: zoorat <zoorat [at] protonmail [dot] com>
# Contributor: Falk Höppner <falk hoppner se>
pkgname=qbittorrent-vuetorrent-bin
_pkgname=vuetorrent
-pkgver=2.1.0
+pkgver=2.1.1
pkgrel=1
+
pkgdesc='The sleekest looking WebUI for qBittorrent made with Vue.js!'
arch=('any')
url='https://github.com/WDaan/VueTorrent'
license=('GPL3')
+
provides=("qbittorrent-${_pkgname}")
conflicts=("qbittorrent-${_pkgname}")
optdepends=(
- 'qbittorrent: for use with qbittorrent'
- 'qbittorrent-nox: for use with qbittorrent-nox'
+ 'qbittorrent: for use with qbittorrent'
+ 'qbittorrent-nox: for use with qbittorrent-nox'
)
install=qbittorrent-vuetorrent.install
-source=("${_pkgname}-$pkgver.zip::https://github.com/WDaan/VueTorrent/releases/download/v$pkgver/${_pkgname}.zip")
-sha512sums=('dbe48ccca8e2ed3789a5ba57bac48d840b2d94a4144e6e2068271c0bbdc4b485c2ea2da45dc7b9594c3c746222aa9b9c7ccb0e121da53db29e6440100c6ec112')
+
+source=("${_pkgname}-$pkgver.zip::${url}/releases/download/v$pkgver/${_pkgname}.zip")
+sha512sums=('41b5da8a096b8c79edaf14ed2386e16415fd790b23a552af871f575f3fdd68b2f47461ddc1b2f66f730ced3c3b06cc91ab725c177e66afced8a62e8c1733d0fc')
package() {
- cd "$srcdir/vuetorrent"
- find . -type f -exec install -D '{}' "$pkgdir/usr/share/$pkgname/{}" ';'
+ cd "$srcdir/vuetorrent"
+ find . -type f -exec install -D '{}' "$pkgdir/usr/share/$pkgname/{}" ';'
}
# vim:set ts=2 sw=2 et: