From 166ca50203a85728e54b1fc8c649166b31e8a754 Mon Sep 17 00:00:00 2001
From: James Meyer <james.meyer@operamail.com>
Date: Sat, 30 Jan 2010 18:53:32 -0600
Subject: python-simple-json: add pkg

---
 abs/core-testing/python-simplejson/PKGBUILD | 24 ++++++++++++++++++++++++
 1 file changed, 24 insertions(+)
 create mode 100644 abs/core-testing/python-simplejson/PKGBUILD

diff --git a/abs/core-testing/python-simplejson/PKGBUILD b/abs/core-testing/python-simplejson/PKGBUILD
new file mode 100644
index 0000000..d1c7437
--- /dev/null
+++ b/abs/core-testing/python-simplejson/PKGBUILD
@@ -0,0 +1,24 @@
+# $ Id: $
+# Maintainer: Allan McRae <allan@archlinux.org>
+# Contributor: David Moore <davidm@sjsoft.com>
+
+pkgname=python-simplejson
+pkgver=2.0.9
+pkgrel=1
+pkgdesc="Simple, fast, extensible JSON encoder/decoder for Python"
+license=('MIT')
+arch=('i686' 'x86_64')
+url="http://undefined.org/python/#simplejson"
+depends=('python')
+makedepends=('setuptools')
+source=("http://pypi.python.org/packages/source/s/simplejson/simplejson-${pkgver}.tar.gz")
+md5sums=('af5e67a39ca3408563411d357e6d5e47')
+
+build() {
+    cd ${srcdir}/simplejson-${pkgver}
+    python setup.py install --root=${pkgdir}
+
+    # License
+    install -Dm644 ${srcdir}/simplejson-${pkgver}/LICENSE.txt \
+      ${pkgdir}/usr/share/licenses/python-simplejson/license
+}
-- 
cgit v0.12