From 2a44e7d62b7a9b1f554ccbbb2691b6b7e6cfa13c Mon Sep 17 00:00:00 2001
From: Greg Frost <gregfrost1@bigpond.com>
Date: Fri, 31 Jul 2009 07:41:54 +0930
Subject: runit-scripts: remove ugly startup command logging from lircd/run

---
 abs/core-testing/runit-scripts/PKGBUILD                        |  2 +-
 abs/core-testing/runit-scripts/runitscripts/services/lircd/run | 10 +++++-----
 abs/core-testing/sqlite3/PKGBUILD                              |  2 +-
 3 files changed, 7 insertions(+), 7 deletions(-)

diff --git a/abs/core-testing/runit-scripts/PKGBUILD b/abs/core-testing/runit-scripts/PKGBUILD
index aa26834..6bea389 100755
--- a/abs/core-testing/runit-scripts/PKGBUILD
+++ b/abs/core-testing/runit-scripts/PKGBUILD
@@ -1,6 +1,6 @@
 pkgname=runit-scripts
 pkgver=1.8.0
-pkgrel=93
+pkgrel=94
 pkgdesc="collection of startup scripts for runit"
 url="http://smarden.org/runit/"
 license="BSD"
diff --git a/abs/core-testing/runit-scripts/runitscripts/services/lircd/run b/abs/core-testing/runit-scripts/runitscripts/services/lircd/run
index 7067b90..0a398ac 100755
--- a/abs/core-testing/runit-scripts/runitscripts/services/lircd/run
+++ b/abs/core-testing/runit-scripts/runitscripts/services/lircd/run
@@ -85,13 +85,13 @@ else
         CMD="/usr/sbin/lircd -n  --driver=commandir"
 	printhl "	Using commandir"
         $CMD >>$LOG 2>>$LOG
-echo $CMD
+#echo $CMD
     elif [  x$HostBlasterType = xiguanaIR-usb -o x$ReceiverType = xiguanaIR-usb ]
     then
 	sv start igdaemon
         CMD="/usr/sbin/lircd -n  --driver=iguanaIR"
 	printhl "       Using iguanaIR usb"
-echo $CMD
+#echo $CMD
         $CMD >>$LOG 2>>$LOG
     else
         LASTCMD=""
@@ -100,7 +100,7 @@ echo $CMD
         do
             CMD="/usr/sbin/lircd -d /dev/lirc$i --output=/dev/lircd$i --pidfile=/var/run/lircd$i.pid --listen=876$i"
 	    printhl "	Device $i"
-echo $CMD
+#echo $CMD
             $CMD >>$LOG 2>>$LOG
             LASTCMD="--connect=localhost:876$i   $LASTCMD    "
         done
@@ -118,7 +118,7 @@ echo $CMD
 	    then
 		# Only run Dvico
 		printhl "   Device $Remotetype"
-echo $LCMD
+#echo $LCMD
             	exec $LCMD >>$LOG 2>>$LOG
 	    elif [ $num_lirc -gt -1  ]
 	    then
@@ -131,7 +131,7 @@ echo $LCMD
 	    fi
 	else
 	    LCMD="/usr/sbin/lircd -n -d /dev/lirc0 --output /dev/lircd  $LASTCMD"
-echo $LCMD
+#echo $LCMD
      	    exec $LCMD >>$LOG 2>>$LOG
 	fi
     fi
diff --git a/abs/core-testing/sqlite3/PKGBUILD b/abs/core-testing/sqlite3/PKGBUILD
index 3706e73..acf7a94 100644
--- a/abs/core-testing/sqlite3/PKGBUILD
+++ b/abs/core-testing/sqlite3/PKGBUILD
@@ -4,7 +4,7 @@
 
 pkgname=sqlite3
 pkgver=3.6.10
-pkgrel=4
+pkgrel=5
 pkgdesc="A C library that implements an SQL database engine"
 arch=('i686' 'x86_64')
 license=('custom')
-- 
cgit v0.12