From 550dd3ce7cc01012b26cb35018d491983e1b56e5 Mon Sep 17 00:00:00 2001
From: James Meyer <james.meyer@operamail.com>
Date: Wed, 22 Oct 2008 21:06:45 -0500
Subject: change systemconfig.s to install local-website for all hostypes.

---
 abs/core-testing/live-installer/PKGBUILD        |  2 +-
 abs/core-testing/live-installer/systemconfig.sh | 20 ++++++++++----------
 2 files changed, 11 insertions(+), 11 deletions(-)

diff --git a/abs/core-testing/live-installer/PKGBUILD b/abs/core-testing/live-installer/PKGBUILD
index 06a1576..e78e749 100755
--- a/abs/core-testing/live-installer/PKGBUILD
+++ b/abs/core-testing/live-installer/PKGBUILD
@@ -1,6 +1,6 @@
 pkgname=live-installer
 pkgver=1.0
-pkgrel=51
+pkgrel=52
 pkgdesc="Install and configure your system"
 depends=(bc libstatgrab  mysql-python expect curl dnsutils parted sg3_utils)
 arch=('i686')
diff --git a/abs/core-testing/live-installer/systemconfig.sh b/abs/core-testing/live-installer/systemconfig.sh
index 909119e..58cf530 100755
--- a/abs/core-testing/live-installer/systemconfig.sh
+++ b/abs/core-testing/live-installer/systemconfig.sh
@@ -1055,12 +1055,12 @@ case $SystemType in
                         sudo sv restart avahi
             fi
 
-            install="mysql mythdb-initial  avahli portmap  $ser_install"
+            install="mysql mythdb-initial  avahli portmap local-website $ser_install"
 
 
             remove="none $ser_remove"
 
-            daemon_add="mysql  mythbackend  avahi portmap $ser_daemon_add"
+            daemon_add="mysql  mythbackend  avahi portmap lighttpd $ser_daemon_add"
             daemon_remove="none $ser_daemon_remove"
 
     ;;
@@ -1075,10 +1075,10 @@ case $SystemType in
                         sudo sv restart  avahi
             fi
 
-            install="mysql  mythdb-initial avahi portmap myth2ipod mythtv-status $ser_install  "
+            install="mysql  mythdb-initial avahi portmap local-website myth2ipod mythtv-status $ser_install  "
             remove="$ser_remove"
 
-            daemon_add="mysql mythbackend  avahi   portmap certmaster $ser_daemon_add"
+            daemon_add="mysql mythbackend  avahi   portmap lighttpd $ser_daemon_add"
             daemon_remove="$ser_daemon_remove"
     ;;
     Slave_backend)
@@ -1095,10 +1095,10 @@ case $SystemType in
             fi
 
             #cp $TEMPLATES/mysql.service  ${BASE}/etc/avahi/services/mysql.service
-            install="mysql  avahi  $ser_install  "
+            install="mysql  avahi  local-website $ser_install  "
             remove=" $ser_remove"
 
-            daemon_add="mythbackend avahi portmap  $ser_daemon_add"
+            daemon_add="mythbackend avahi portmap lighttpd $ser_daemon_add"
             daemon_remove="$ser_daemon_remove"
     ;;
     Frontend_only)
@@ -1111,17 +1111,17 @@ case $SystemType in
                         sudo sv restart  avahi
             fi
 
-        install="libmysqlclient mysql-clients portmap avahi  $ser_install"
+        install="libmysqlclient mysql-clients portmap avahi local-website $ser_install"
         remove="mysql mythweb$postfix $ser_remove"
 
-        daemon_add="avahi portmap  $ser_daemon_add "
+        daemon_add="avahi portmap lighttpd $ser_daemon_add "
         daemon_remove="mysql   mythbackend  $ser_daemon_remove"
    ;;
 
 
 esac
-setupSyslog
-setupfuncminion
+#setupSyslog
+
 fi
 
 #apply these to ALL types
-- 
cgit v0.12