From c37f84b1105c5de34ff0c0340c6702b0251079e4 Mon Sep 17 00:00:00 2001
From: James Meyer <james.meyer@operamail.com>
Date: Fri, 20 Feb 2009 00:29:08 -0600
Subject: Partitial unteaking of what the tweaker has twung. StandAlone works.
 MBE does not FE/SLAVE are unknown.

---
 abs/core-testing/LinHES-config/PKGBUILD            |  2 +-
 abs/core-testing/LinHES-config/README              | 11 +++++--
 .../LinHES-config/restore_default_settings.sh      |  3 ++
 .../mythtv/stable/mythdb-initial/PKGBUILD          |  2 +-
 .../mythtv/stable/mythdb-initial/__changelog       |  9 +++---
 .../mythtv/stable/mythdb-initial/mc.sql            | 35 ++++++++++++++++++++++
 6 files changed, 54 insertions(+), 8 deletions(-)

diff --git a/abs/core-testing/LinHES-config/PKGBUILD b/abs/core-testing/LinHES-config/PKGBUILD
index 95affcb..fae21c4 100755
--- a/abs/core-testing/LinHES-config/PKGBUILD
+++ b/abs/core-testing/LinHES-config/PKGBUILD
@@ -1,6 +1,6 @@
 pkgname=LinHES-config
 pkgver=1.0
-pkgrel=273
+pkgrel=280
 conflicts=(MythVantage-config MythVantage-config-dev LinHES-config-dev )
 pkgdesc="Install and configure your system"
 depends=(bc libstatgrab  mysql-python expect curl dnsutils parted sg3_utils nmbscan )
diff --git a/abs/core-testing/LinHES-config/README b/abs/core-testing/LinHES-config/README
index 0a8e64f..56d53b0 100644
--- a/abs/core-testing/LinHES-config/README
+++ b/abs/core-testing/LinHES-config/README
@@ -1,3 +1,10 @@
-README file for SCALE and beyond.
-/usr/MythVantage/README
+Thanks for giving this Preview Release of LinHES a try!  
+While the core of LinHes is quite stable, we still need to 
+implement some features. At the moment, LinHES is compiled for i686.  If you have an i586 class system, LinHES won't work for you.  We do intend for LinHES to be full i586 compatible.  In addition, we still have to implement support for more remotes and blasters. The TV out of the PVR-350 isn't supported a t this time.  
 
+Support for LinHES can be obtained at:
+http://linhes.org
+irc.freenode.net #linhes
+ 
+Bugs can be reported at:
+http://linhes.org/flyspray
diff --git a/abs/core-testing/LinHES-config/restore_default_settings.sh b/abs/core-testing/LinHES-config/restore_default_settings.sh
index 5a02886..30429c6 100755
--- a/abs/core-testing/LinHES-config/restore_default_settings.sh
+++ b/abs/core-testing/LinHES-config/restore_default_settings.sh
@@ -344,6 +344,9 @@ case $OPERATION in
                 done
                 SQL="update settings set data='0' where value='HostaccesshostypeSystemtype' and hostname=\"$hostname\"  ;"
                 $MYSQLCMD_C "$SQL"
+                SQL="update settings set data='0' where value='Hostaccessuser' and hostname=\"$hostname\"  ;"
+                $MYSQLCMD_C "$SQL"
+                ;;
 	esac
 
 #SELECT * INTO OUTFILE 'data.txt'
diff --git a/abs/core-testing/mythtv/stable/mythdb-initial/PKGBUILD b/abs/core-testing/mythtv/stable/mythdb-initial/PKGBUILD
index e7090bd..0878f0a 100755
--- a/abs/core-testing/mythtv/stable/mythdb-initial/PKGBUILD
+++ b/abs/core-testing/mythtv/stable/mythdb-initial/PKGBUILD
@@ -1,6 +1,6 @@
 pkgname=mythdb-initial
 pkgver=1
-pkgrel=24
+pkgrel=31
 pkgdesc="setup the initial mythtv database for linhes"
 url=""
 license=""
diff --git a/abs/core-testing/mythtv/stable/mythdb-initial/__changelog b/abs/core-testing/mythtv/stable/mythdb-initial/__changelog
index 3569c16..d44e4e2 100644
--- a/abs/core-testing/mythtv/stable/mythdb-initial/__changelog
+++ b/abs/core-testing/mythtv/stable/mythdb-initial/__changelog
@@ -1,5 +1,3 @@
-
-
 INSERT INTO `settings` (`value`, `data`, `hostname`) VALUES
 ('Hostpluginmytharchive','1','larch5'),
 ('Hostpluginmythbrowser','1','larch5'),
@@ -28,5 +26,8 @@ INSERT INTO `settings` (`value`, `data`, `hostname`) VALUES
 ('HostMiro','1','larch5'),
 ('HostpluginmythgameXE','1','larch5'),
 ('HostpluginmythgameROMDB','1','larch5'),
-('HostXine','1','larch5');
-
+('HostXine','1','larch5'),
+('HOSTOSsize','5','larch5'),
+('HostMyhostname','type_hostname_here','larch5'),
+('NetworkControlEnabled','1','larch5'),
+('Hostaccessuser','0','larch5');
\ No newline at end of file
diff --git a/abs/core-testing/mythtv/stable/mythdb-initial/mc.sql b/abs/core-testing/mythtv/stable/mythdb-initial/mc.sql
index 67b6726..9e6f242 100644
--- a/abs/core-testing/mythtv/stable/mythdb-initial/mc.sql
+++ b/abs/core-testing/mythtv/stable/mythdb-initial/mc.sql
@@ -2786,3 +2786,38 @@ INSERT INTO settings VALUES ('MasterServerIP','127.0.0.1','MythTVhost');
 INSERT INTO settings VALUES ('MasterServerPort','6543','MythTVhost');
 INSERT INTO settings VALUES ('Theme', 'LinHES','MythTVhost');
 INSERT INTO storagegroup VALUES ('\N', 'Default','MythTVhost','/');
+INSERT INTO `settings` (`value`, `data`, `hostname`) VALUES
+('Hostpluginmytharchive','1','MythTVhost'),
+('Hostpluginmythbrowser','1','MythTVhost'),
+('Hostpluginmythcontrols','1','MythTVhost'),
+('Hostpluginmythflix','1','MythTVhost'),
+('Hostpluginmythgallery','1','MythTVhost'),
+('Hostpluginmythgame','1','MythTVhost'),
+('HostpluginmythgameFceu','1','MythTVhost'),
+('HostpluginmythgameMame','1','MythTVhost'),
+('HostpluginmythgameZsnes','1','MythTVhost'),
+('Hostpluginmythmovietime','1','MythTVhost'),
+('Hostpluginmythmusic','1','MythTVhost'),
+('Hostpluginmythnews','1','MythTVhost'),
+('Hostpluginmythphone','1','MythTVhost'),
+('Hostpluginmythsmolt','1','MythTVhost'),
+('Hostpluginmythvideo','1','MythTVhost'),
+('Hostpluginmythvideo_dvdcss','0','MythTVhost'),
+('Hostpluginmythweather','1','MythTVhost'),
+('HostAudiotype','ALSA','MythTVhost'),
+('HostpluginmythgameZsnes','1','MythTVhost'),
+('HostpluginmythgameMame','1','MythTVhost'),
+('Hostpluginmythvideo_dvdcss','0','MythTVhost'),
+('Hostpluginmythappletrailers','1','MythTVhost'),
+('Hostpluginmythstream','1','MythTVhost'),
+('Hostpluginmythvodka','1','MythTVhost'),
+('HostMiro','1','MythTVhost'),
+('HostpluginmythgameXE','1','MythTVhost'),
+('HostpluginmythgameROMDB','1','MythTVhost'),
+('HostXine','1','MythTVhost'),
+('HOSTOSsize','5','MythTVhost'),
+('HostMyhostname','type_hostname_here','MythTVhost'),
+('NetworkControlEnabled','1','MythTVhost'),
+('Hostaccessuser','1','MythTVhost');
+
+
-- 
cgit v0.12