From 08d43610b8bf0795e87bc3cc658f5466d6eceaba Mon Sep 17 00:00:00 2001
From: James Meyer <james.meyer@operamail.com>
Date: Sun, 2 Nov 2008 13:21:16 -0600
Subject: new package called unclutter. It will hide the mouse when not in use.

---
 abs/core-testing/unclutter/PKGBUILD | 22 ++++++++++++++++++++++
 1 file changed, 22 insertions(+)
 create mode 100755 abs/core-testing/unclutter/PKGBUILD

diff --git a/abs/core-testing/unclutter/PKGBUILD b/abs/core-testing/unclutter/PKGBUILD
new file mode 100755
index 0000000..5622394
--- /dev/null
+++ b/abs/core-testing/unclutter/PKGBUILD
@@ -0,0 +1,22 @@
+pkgname=unclutter
+pkgver=8
+pkgrel=1
+pkgdesc="Hides mouse cursor when not in use"
+url="http://www.x.org/contrib/utilities/unclutter-8.README"
+license="GPL"
+depends=(x-server)
+makedepends=()
+conflicts=()
+replaces=()
+backup=()
+install=
+arch='i686'
+source=(ftp://ftp.x.org/contrib/utilities/$pkgname-$pkgver.tar.Z)
+
+
+build() {
+  cd $startdir/src/$pkgname
+  make LDLIBS=-L/usr/X11R6/lib || return 1
+  mkdir -p $startdir/pkg/usr/X11R6/bin
+  make DESTDIR=$startdir/pkg BINDIR=$startdir/pkg/usr/X11R6/bin install
+}
-- 
cgit v0.12