From 5b5a0e253e08a880dfbc4f3c9335428a297a282c Mon Sep 17 00:00:00 2001
From: Bob Igo <bob@stormlogic.com>
Date: Mon, 10 Aug 2009 16:59:48 -0400
Subject: Added a half-second silent wav to work around a digital audio bug
 with ALSA

---
 abs/core-testing/linhes-sounds/PKGBUILD                |   3 +--
 abs/core-testing/linhes-sounds/src/beg.wav             | Bin 0 -> 61084 bytes
 abs/core-testing/linhes-sounds/src/complete.wav        | Bin 0 -> 45222 bytes
 abs/core-testing/linhes-sounds/src/end.wav             | Bin 0 -> 81506 bytes
 abs/core-testing/linhes-sounds/src/fail.wav            | Bin 0 -> 50050 bytes
 .../linhes-sounds/src/half_second_of_silence.wav       | Bin 0 -> 352880 bytes
 abs/core-testing/linhes-sounds/src/init.wav            | Bin 0 -> 46502 bytes
 abs/core-testing/linhes-sounds/src/restore.wav         | Bin 0 -> 55538 bytes
 abs/core-testing/linhes-sounds/src/restored.wav        | Bin 0 -> 57684 bytes
 abs/core-testing/linhes-sounds/src/rf.wav              | Bin 0 -> 60972 bytes
 abs/core-testing/linhes-sounds/src/testing.wav         | Bin 0 -> 42278 bytes
 abs/core-testing/linhes-sounds/src/vr.wav              | Bin 0 -> 75512 bytes
 12 files changed, 1 insertion(+), 2 deletions(-)
 create mode 100644 abs/core-testing/linhes-sounds/src/beg.wav
 create mode 100644 abs/core-testing/linhes-sounds/src/complete.wav
 create mode 100644 abs/core-testing/linhes-sounds/src/end.wav
 create mode 100644 abs/core-testing/linhes-sounds/src/fail.wav
 create mode 100644 abs/core-testing/linhes-sounds/src/half_second_of_silence.wav
 create mode 100644 abs/core-testing/linhes-sounds/src/init.wav
 create mode 100644 abs/core-testing/linhes-sounds/src/restore.wav
 create mode 100644 abs/core-testing/linhes-sounds/src/restored.wav
 create mode 100644 abs/core-testing/linhes-sounds/src/rf.wav
 create mode 100644 abs/core-testing/linhes-sounds/src/testing.wav
 create mode 100644 abs/core-testing/linhes-sounds/src/vr.wav

diff --git a/abs/core-testing/linhes-sounds/PKGBUILD b/abs/core-testing/linhes-sounds/PKGBUILD
index 17458f3..f33c0d2 100644
--- a/abs/core-testing/linhes-sounds/PKGBUILD
+++ b/abs/core-testing/linhes-sounds/PKGBUILD
@@ -3,12 +3,11 @@
 
 pkgname=linhes-sounds
 pkgver=1
-pkgrel=1
+pkgrel=2
 pkgdesc="Sounds used in backing up and restoring."
 arch=('i686' 'x86_64')
 license=('GPL2')
 url="http://linhes.org/"
-source=(ftp://ftp.knoppmyth.net/R6/sources/linhes-sounds.tar.bz2)
 
 build() {
   cd $startdir/src/
diff --git a/abs/core-testing/linhes-sounds/src/beg.wav b/abs/core-testing/linhes-sounds/src/beg.wav
new file mode 100644
index 0000000..1f7e377
Binary files /dev/null and b/abs/core-testing/linhes-sounds/src/beg.wav differ
diff --git a/abs/core-testing/linhes-sounds/src/complete.wav b/abs/core-testing/linhes-sounds/src/complete.wav
new file mode 100644
index 0000000..67f19dd
Binary files /dev/null and b/abs/core-testing/linhes-sounds/src/complete.wav differ
diff --git a/abs/core-testing/linhes-sounds/src/end.wav b/abs/core-testing/linhes-sounds/src/end.wav
new file mode 100644
index 0000000..1c66530
Binary files /dev/null and b/abs/core-testing/linhes-sounds/src/end.wav differ
diff --git a/abs/core-testing/linhes-sounds/src/fail.wav b/abs/core-testing/linhes-sounds/src/fail.wav
new file mode 100644
index 0000000..e256615
Binary files /dev/null and b/abs/core-testing/linhes-sounds/src/fail.wav differ
diff --git a/abs/core-testing/linhes-sounds/src/half_second_of_silence.wav b/abs/core-testing/linhes-sounds/src/half_second_of_silence.wav
new file mode 100644
index 0000000..15ccfab
Binary files /dev/null and b/abs/core-testing/linhes-sounds/src/half_second_of_silence.wav differ
diff --git a/abs/core-testing/linhes-sounds/src/init.wav b/abs/core-testing/linhes-sounds/src/init.wav
new file mode 100644
index 0000000..ea49844
Binary files /dev/null and b/abs/core-testing/linhes-sounds/src/init.wav differ
diff --git a/abs/core-testing/linhes-sounds/src/restore.wav b/abs/core-testing/linhes-sounds/src/restore.wav
new file mode 100644
index 0000000..946e371
Binary files /dev/null and b/abs/core-testing/linhes-sounds/src/restore.wav differ
diff --git a/abs/core-testing/linhes-sounds/src/restored.wav b/abs/core-testing/linhes-sounds/src/restored.wav
new file mode 100644
index 0000000..d9d8f12
Binary files /dev/null and b/abs/core-testing/linhes-sounds/src/restored.wav differ
diff --git a/abs/core-testing/linhes-sounds/src/rf.wav b/abs/core-testing/linhes-sounds/src/rf.wav
new file mode 100644
index 0000000..ac2690d
Binary files /dev/null and b/abs/core-testing/linhes-sounds/src/rf.wav differ
diff --git a/abs/core-testing/linhes-sounds/src/testing.wav b/abs/core-testing/linhes-sounds/src/testing.wav
new file mode 100644
index 0000000..8757501
Binary files /dev/null and b/abs/core-testing/linhes-sounds/src/testing.wav differ
diff --git a/abs/core-testing/linhes-sounds/src/vr.wav b/abs/core-testing/linhes-sounds/src/vr.wav
new file mode 100644
index 0000000..e954297
Binary files /dev/null and b/abs/core-testing/linhes-sounds/src/vr.wav differ
-- 
cgit v0.12