From 11a0df24bc4720c97e187a986924647b9ae2f911 Mon Sep 17 00:00:00 2001
From: Cecil <knoppmyth@gmail.com>
Date: Thu, 10 Feb 2011 23:20:31 -0800
Subject: libshout:initial inclusion

---
 abs/extra/libshout/PKGBUILD | 23 +++++++++++++++++++++++
 1 file changed, 23 insertions(+)
 create mode 100644 abs/extra/libshout/PKGBUILD

diff --git a/abs/extra/libshout/PKGBUILD b/abs/extra/libshout/PKGBUILD
new file mode 100644
index 0000000..8c03bbc
--- /dev/null
+++ b/abs/extra/libshout/PKGBUILD
@@ -0,0 +1,23 @@
+# $Id: PKGBUILD 37200 2009-05-01 03:37:50Z eric $
+# Maintainer: Giovanni Scafora <giovanni@archlinux.org>
+# Contributor: arjan <arjan@archlinux.org>
+# Contributor: Jason Chu <jchu@xentac.net>
+
+pkgname=libshout
+pkgver=2.2.2
+pkgrel=3
+pkgdesc="Library for accessing a shoutcast/icecast server"
+arch=('i686' 'x86_64')
+depends=('libvorbis' 'libtheora' 'speex')
+url="http://www.icecast.org/"
+options=('!libtool' 'force')
+license=('LGPL')
+source=(http://downloads.xiph.org/releases/${pkgname}/${pkgname}-${pkgver}.tar.gz)
+md5sums=('4f75fc9901c724b712c371c9a1e782d3')
+
+build() {
+  cd "${srcdir}/${pkgname}-${pkgver}"
+  ./configure --prefix=/usr --sysconfdir=/etc --localstatedir=/var || return 1
+  make LDFLAGS+=-lspeex || return 1
+  make DESTDIR="${pkgdir}" install || return 1
+}
-- 
cgit v0.12