From 57fcd7a307d18f3a377b92d46eb81adc0221d796 Mon Sep 17 00:00:00 2001
From: Cecil Hugh Watson <knoppmyth@gmail.com>
Date: Sun, 15 Mar 2009 15:13:47 -0700
Subject: Needed by deluge.

---
 abs/extra-testing/community/pyxdg/PKGBUILD | 18 ++++++++++++++++++
 1 file changed, 18 insertions(+)
 create mode 100644 abs/extra-testing/community/pyxdg/PKGBUILD

diff --git a/abs/extra-testing/community/pyxdg/PKGBUILD b/abs/extra-testing/community/pyxdg/PKGBUILD
new file mode 100644
index 0000000..c56fd55
--- /dev/null
+++ b/abs/extra-testing/community/pyxdg/PKGBUILD
@@ -0,0 +1,18 @@
+# $Id: PKGBUILD 16878 2008-10-23 00:28:55Z douglas $
+# Maintainer: Aaron Griffin <aarongriffin@gmail.com>
+# Contributor: Mario A. Vazquez <mario_vazq@hotmail.com>
+pkgname=pyxdg
+pkgver=0.15
+pkgrel=3
+pkgdesc="Python library to access freedesktop.org standards."
+arch=(i686 x86_64)
+url="http://freedesktop.org/Software/pyxdg"
+license=("LGPL")
+depends=('python')
+source=(http://gentoolabs.com.ar/distfiles/${pkgname}-${pkgver}.tar.gz)
+
+build() {
+  cd ${startdir}/src/${pkgname}-${pkgver}
+  python setup.py install --prefix=/usr --root=${startdir}/pkg || return 1
+}
+md5sums=('86a5441285fc908145414b63348d11a3')
-- 
cgit v0.12