From 6df210dbea6bd619cf63a276e4cc3ebffbfe7ed5 Mon Sep 17 00:00:00 2001
From: Britney Fransen <brfransen@gmail.com>
Date: Sat, 9 Nov 2013 11:25:40 -0600
Subject: LinHES-system: add_storage.py: lookup_formate for --double_myth
 option

---
 abs/core/LinHES-system/PKGBUILD       | 4 ++--
 abs/core/LinHES-system/add_storage.py | 1 +
 2 files changed, 3 insertions(+), 2 deletions(-)

diff --git a/abs/core/LinHES-system/PKGBUILD b/abs/core/LinHES-system/PKGBUILD
index 3234ee2..e2f4b47 100755
--- a/abs/core/LinHES-system/PKGBUILD
+++ b/abs/core/LinHES-system/PKGBUILD
@@ -1,6 +1,6 @@
 pkgname=LinHES-system
 pkgver=8.0
-pkgrel=34
+pkgrel=36
 arch=('i686' 'x86_64')
 install=system.install
 pkgdesc="Everything that makes LinHES an automated system"
@@ -94,7 +94,7 @@ md5sums=('5ee78704cab0e88ec58d1aab821fc1aa'
          'bc69a520add58ede9b060c73e67ace13'
          '26fdd26e945f0c187f9fdcf98a7a5bef'
          '47e093e8cfe4b5b96602358e1f540832'
-         'f2b16283a8c89b08d5e5360f7bf4c026'
+         '2f0c92539ae35314ac97710dbb7e9f3a'
          '2c005d95312018bef80092136f80f254'
          '6519d209e151cdc39ae7e1091d189c3e'
          'ca63946920ba33de1f15abda83e74e40'
diff --git a/abs/core/LinHES-system/add_storage.py b/abs/core/LinHES-system/add_storage.py
index 600c8fe..073bc96 100644
--- a/abs/core/LinHES-system/add_storage.py
+++ b/abs/core/LinHES-system/add_storage.py
@@ -761,6 +761,7 @@ def myth_main(no_mount,install_call,dir_fe_sg):
     i.set_mmount(True)
     i.set_partition("7")
     i.set_disk_num(0)
+    i.lookup_format()
     i.add_fstab(True)
     #if not install_call:
     i.mount_disk(no_mount)
-- 
cgit v0.12