From 14ba95c917047fcd2a835d764c79a8efa3cd1fa8 Mon Sep 17 00:00:00 2001
From: Britney Fransen <brfransen@gmail.com>
Date: Mon, 1 Dec 2014 18:05:21 +0000
Subject: at-spi2-core: initial inclusion. dep of at-spi2-atk

---
 abs/extra/at-spi2-core/PKGBUILD | 32 ++++++++++++++++++++++++++++++++
 1 file changed, 32 insertions(+)
 create mode 100644 abs/extra/at-spi2-core/PKGBUILD

diff --git a/abs/extra/at-spi2-core/PKGBUILD b/abs/extra/at-spi2-core/PKGBUILD
new file mode 100644
index 0000000..0fd23ab
--- /dev/null
+++ b/abs/extra/at-spi2-core/PKGBUILD
@@ -0,0 +1,32 @@
+# $Id$
+# Maintainer: Ionut Biru <ibiru@archlinux.org>
+
+pkgname=at-spi2-core
+pkgver=2.14.1
+pkgrel=1
+pkgdesc="Protocol definitions and daemon for D-Bus at-spi"
+arch=('i686' 'x86_64')
+url="http://www.gnome.org"
+license=('GPL2')
+depends=('dbus' 'glib2' 'libxtst')
+makedepends=('intltool' 'gobject-introspection' 'python2')
+source=(http://download.gnome.org/sources/$pkgname/${pkgver:0:4}/$pkgname-$pkgver.tar.xz)
+sha256sums=('eef9660b14fdf0fb1f30d1be7c72d591fa7cbb87b00ca3a444425712f46ce657')
+
+build() {
+  cd $pkgname-$pkgver
+
+  sed -i -e '/AC_PATH_XTRA/d' configure.ac
+  autoreconf --force --install
+
+  ./configure --prefix=/usr --sysconfdir=/etc \
+    --libexecdir=/usr/lib/at-spi2-core --disable-xevie
+  make
+}
+
+package() {
+  cd $pkgname-$pkgver
+  make DESTDIR="$pkgdir" install
+}
+
+# vim:set ts=2 sw=2 et:
-- 
cgit v0.12