From e1dc6dac39183f095a2e3ea8b10ec1b2e6793850 Mon Sep 17 00:00:00 2001
From: James Meyer <james.meyer@operamail.com>
Date: Wed, 15 Aug 2012 10:47:11 -0500
Subject: libshout 2.3.0

---
 abs/extra/libshout/PKGBUILD | 23 ++++++++++++++---------
 1 file changed, 14 insertions(+), 9 deletions(-)

diff --git a/abs/extra/libshout/PKGBUILD b/abs/extra/libshout/PKGBUILD
index 8c03bbc..c99afea 100644
--- a/abs/extra/libshout/PKGBUILD
+++ b/abs/extra/libshout/PKGBUILD
@@ -1,23 +1,28 @@
-# $Id: PKGBUILD 37200 2009-05-01 03:37:50Z eric $
+# $Id: PKGBUILD 149753 2012-02-10 04:20:16Z eric $
 # Maintainer: Giovanni Scafora <giovanni@archlinux.org>
 # Contributor: arjan <arjan@archlinux.org>
 # Contributor: Jason Chu <jchu@xentac.net>
 
 pkgname=libshout
-pkgver=2.2.2
-pkgrel=3
+pkgver=2.3.0
+pkgrel=1
+epoch=1
 pkgdesc="Library for accessing a shoutcast/icecast server"
 arch=('i686' 'x86_64')
 depends=('libvorbis' 'libtheora' 'speex')
 url="http://www.icecast.org/"
-options=('!libtool' 'force')
+options=('!libtool' '!emptydirs')
 license=('LGPL')
-source=(http://downloads.xiph.org/releases/${pkgname}/${pkgname}-${pkgver}.tar.gz)
-md5sums=('4f75fc9901c724b712c371c9a1e782d3')
+source=("http://downloads.xiph.org/releases/${pkgname}/${pkgname}-${pkgver}.tar.gz")
+md5sums=('976a5979505f3de4026ae7fffb10754b')
 
 build() {
   cd "${srcdir}/${pkgname}-${pkgver}"
-  ./configure --prefix=/usr --sysconfdir=/etc --localstatedir=/var || return 1
-  make LDFLAGS+=-lspeex || return 1
-  make DESTDIR="${pkgdir}" install || return 1
+  ./configure --prefix=/usr --sysconfdir=/etc --localstatedir=/var
+  make LDFLAGS+=-lspeex
+}
+
+package() {
+  cd "${srcdir}/${pkgname}-${pkgver}"
+  make DESTDIR="${pkgdir}" install
 }
-- 
cgit v0.12