From 9366a43a61a0c9f9c3d8cc4379e267dcc545c1b8 Mon Sep 17 00:00:00 2001
From: Cecil Hugh Watson <knoppmyth@gmail.com>
Date: Tue, 3 Feb 2009 16:52:32 -0800
Subject: Dep for torrentflux.

---
 abs/extra-testing/pycrypto/PKGBUILD | 19 +++++++++++++++++++
 1 file changed, 19 insertions(+)
 create mode 100644 abs/extra-testing/pycrypto/PKGBUILD

diff --git a/abs/extra-testing/pycrypto/PKGBUILD b/abs/extra-testing/pycrypto/PKGBUILD
new file mode 100644
index 0000000..2801337
--- /dev/null
+++ b/abs/extra-testing/pycrypto/PKGBUILD
@@ -0,0 +1,19 @@
+# $Id: PKGBUILD 17322 2008-10-28 12:29:19Z douglas $
+# Maintainer: Jan de Groot <jgc@archlinux.org>
+# Contributor: Kritoke <kritoke@gamebox.net>
+
+pkgname=pycrypto
+pkgver=2.0.1
+pkgrel=3
+pkgdesc="A collection of cryptographic algorithms and protocols, implemented for use from Python."
+arch=(i686 x86_64)
+depends=('python' 'gmp')
+url="http://www.amk.ca/python/code/crypto.html"
+license=(GPL)
+source=(http://www.amk.ca/files/python/crypto/${pkgname}-${pkgver}.tar.gz)
+md5sums=('4d5674f3898a573691ffb335e8d749cd')
+
+build() {
+  cd ${startdir}/src/${pkgname}-${pkgver}
+  python setup.py build install --root=${startdir}/pkg
+}
-- 
cgit v0.12