From ba4ef74d5cd87084bd5c328fbbc254208e5e84a6 Mon Sep 17 00:00:00 2001
From: James Meyer <james.meyer@operamail.com>
Date: Tue, 3 Dec 2013 16:15:31 -0600
Subject: xymon:  init line when looking for the Finish line in mtc

refs #945
---
 abs/core/xymon/PKGBUILD            | 4 ++--
 abs/core/xymon/hobbit_myth_data.py | 3 ++-
 2 files changed, 4 insertions(+), 3 deletions(-)

diff --git a/abs/core/xymon/PKGBUILD b/abs/core/xymon/PKGBUILD
index c5acbe9..5c55a66 100755
--- a/abs/core/xymon/PKGBUILD
+++ b/abs/core/xymon/PKGBUILD
@@ -1,7 +1,7 @@
 pkgbase=xymon
 pkgname=(xymonserver xymonclient)
 pkgver=4.3.5
-pkgrel=52
+pkgrel=53
 pkgdesc="Hobbit is a system for monitoring servers and networks. "
 license="GPL"
 arch=('i686' 'x86_64')
@@ -145,7 +145,7 @@ md5sums=('31923ec126fe1c264fceb459d2175161'
          '6baa410da1dfb86435191f4805186ea7'
          'a834dd134b6d640d753b1e26609d37df'
          '9b5f3079c461f1e0a1b5fb805d073665'
-         '0820163ec63b3993577ac8cd9c3ab3ca'
+         'b8eb10070f2ad6a245d3da15091694ba'
          'b4e8641e97e6b689dbc634af785e6799'
          'e2844513e2c92e8b5084818f3b2a478d'
          '98e9242ae346f729b14cb195786571f2'
diff --git a/abs/core/xymon/hobbit_myth_data.py b/abs/core/xymon/hobbit_myth_data.py
index 3c7ad49..ac56903 100755
--- a/abs/core/xymon/hobbit_myth_data.py
+++ b/abs/core/xymon/hobbit_myth_data.py
@@ -59,6 +59,7 @@ def set_color(color_code):
 
 
 def check_mtc(mtc_file):
+    line=''
     try:
         infile = open(mtc_file, 'r')
     except(IOError), e:
@@ -97,7 +98,7 @@ def find_data_left():
 now = datetime.datetime.now()
 #date = "%s-%s-%s" %(now.year, now.month, now.day)
 date = (now.strftime('%Y-%m-%d')) 
-
+#2013-12-03
 mtc_file = "/var/log/%s/myth_mtc.log" %date
 
 mtc=check_mtc(mtc_file)
-- 
cgit v0.12