From eeaaa2c8f33493cf66160846d3b17d0d448d3abc Mon Sep 17 00:00:00 2001
From: Michael Hanson <hansonorders@verizon.net>
Date: Thu, 9 Dec 2010 23:56:34 +0000
Subject: python-geoip: recompile

---
 abs/core/python_modules/python-geoip/PKGBUILD | 21 +++++++++++++++++++++
 1 file changed, 21 insertions(+)
 create mode 100644 abs/core/python_modules/python-geoip/PKGBUILD

diff --git a/abs/core/python_modules/python-geoip/PKGBUILD b/abs/core/python_modules/python-geoip/PKGBUILD
new file mode 100644
index 0000000..7d69154
--- /dev/null
+++ b/abs/core/python_modules/python-geoip/PKGBUILD
@@ -0,0 +1,21 @@
+# $Id: PKGBUILD 89623 2010-09-02 16:32:29Z remy $
+# Maintainer: Jan de Groot <jgc@archlinux.org>
+
+pkgname=python-geoip
+pkgver=1.2.4
+pkgrel=3
+pkgdesc="Python bindings for the GeoIP IP-to-country resolver library."
+arch=(i686 x86_64)
+url="http://www.maxmind.com/app/python"
+license=('LGPL')
+depends=('python2' 'geoip')
+source=(http://www.maxmind.com/download/geoip/api/python/GeoIP-Python-${pkgver}.tar.gz)
+replaces=('geoip-python')
+provides=('geoip-python')
+
+build() {
+  cd ${startdir}/src/GeoIP-Python-${pkgver}
+  python2 setup.py build install --root=${startdir}/pkg
+}
+md5sums=('50f820d854476efaf3b7af733ffe4236')
+
-- 
cgit v0.12