From 29b2721a073a091dfb85042f24c690337830dd54 Mon Sep 17 00:00:00 2001
From: James Meyer <james.meyer@operamail.com>
Date: Wed, 29 Apr 2009 12:15:08 -0500
Subject: mythtv: updated HOST_SETTINGS.xml file. closes FS#334

---
 abs/core-testing/mythtv/stable/mythtv/PKGBUILD     |   2 +-
 .../stable/mythtv/menu-xml/HOST_SETTINGS.xml       | 116 ++++++++++-----------
 2 files changed, 54 insertions(+), 64 deletions(-)
 mode change 100755 => 100644 abs/core-testing/mythtv/stable/mythtv/menu-xml/HOST_SETTINGS.xml

diff --git a/abs/core-testing/mythtv/stable/mythtv/PKGBUILD b/abs/core-testing/mythtv/stable/mythtv/PKGBUILD
index 49e63d6..5897647 100644
--- a/abs/core-testing/mythtv/stable/mythtv/PKGBUILD
+++ b/abs/core-testing/mythtv/stable/mythtv/PKGBUILD
@@ -1,6 +1,6 @@
 pkgname=mythtv
 pkgver=0.21
-pkgrel=64
+pkgrel=65
 pkgdesc="A Homebrew PVR project"
 arch=('i686' 'x86_64')
 depends=('bash' 'mysql-clients>=5.0' 'qt3' 'lame' 'lirc-utils' 'ffmpeg' \
diff --git a/abs/core-testing/mythtv/stable/mythtv/menu-xml/HOST_SETTINGS.xml b/abs/core-testing/mythtv/stable/mythtv/menu-xml/HOST_SETTINGS.xml
old mode 100755
new mode 100644
index 707475d..ac52497
--- a/abs/core-testing/mythtv/stable/mythtv/menu-xml/HOST_SETTINGS.xml
+++ b/abs/core-testing/mythtv/stable/mythtv/menu-xml/HOST_SETTINGS.xml
@@ -1,104 +1,94 @@
 <mythmenu name="HOST_SETTINGS">
 
    <button>
-       <type>MV_NETWORK_SETUP_MENU</type>
+      <type>MV_NETWORK_SETUP_MENU</type>
       <text>Network Settings</text>
       <action>EXEC  mythinstall -s network </action>
    </button>
 
    <button>
-       <type>MV_NETWORK_SETUP_MENU</type>
-      <text>DDNS setttings</text>
+      <type>MV_NETWORK_SETUP_MENU</type>
+      <text>DDNS Settings</text>
       <action>EXEC  mythinstall -s ddns </action>
    </button>
    <button>
-       <type>MV_SYSTEM_SETUP_MENU</type>
-      <text>System type</text>
-        <action>EXEC  mythinstall -s hostype </action>
+      <type>MV_SYSTEM_SETUP_MENU</type>
+      <text>System Type</text>
+      <action>EXEC  mythinstall -s hostype </action>
    </button>
 
    <button>
-       <type>MV_SCREENSAVER_SETUP_MENU</type>
-      <text>Screensaver</text>
-        <action>EXEC  mythinstall -s screensaver </action>
-  </button>
+      <type>MV_SCREENSAVER_SETUP_MENU</type>
+      <text>Screensaver Settings</text>
+      <action>EXEC  mythinstall -s screensaver </action>
+   </button>
 
    <button>
-       <type>MV_IR_SETUP_MENU</type>
-       <text>Remotes</text>
-        <action>EXEC  mythinstall -s ir </action>
+      <type>MV_IR_SETUP_MENU</type>
+      <text>Remotes</text>
+       <action>EXEC  mythinstall -s ir </action>
    </button>
 
    <button>
-       <type>MV_MISC_SETUP_MENU</type>
-      <text>Misc Settings</text>
-       <action>EXEC  mythinstall -s misc </action>
+      <type>MV_MISC_SETUP_MENU</type>
+      <text>Miscellanous Settings</text>
+      <action>EXEC  mythinstall -s misc </action>
    </button>
 
    <button>
-       <type>MV_SOFTWARE_MENU</type>
+      <type>MV_SOFTWARE_MENU</type>
       <text>Software</text>
-       <action>EXEC  mythinstall -s  plugins </action>
+      <action>EXEC  mythinstall -s  plugins </action>
    </button>
 
    <button>
       <type>MV_SHUTDOWN_SETUP_MENU</type>
-      <text>Shutdown settings</text>
-        <action>EXEC  mythinstall -s sleep </action>
+      <text>Shutdown Settings</text>
+      <action>EXEC  mythinstall -s sleep </action>
    </button>
 
+   <button>
+      <type>MV_ADVANCED_X_SETUP_MENU</type>
+      <text>Display Settings</text>
+      <action>EXEC  mythinstall -s advancedX</action>
+   </button>
 
-<button>
-   <type>MV_ADVANCED_X_SETUP_MENU</type>
-    <text>Display</text>
-    <action>EXEC  mythinstall -s advancedX</action>
-</button>
-
-<button>
-   <type>MV_ADVANCED_SETUP_MENU</type>
-    <text>Advanced settings</text>
-    <action>EXEC  mythinstall -s advanced</action>
-</button>
-
-
-<button>
-       <type>MV_AUDIO_SETUP_MENU</type>
-       <text>Audio settings</text>
-        <action>EXEC  mythinstall -s sound </action>
-</button>
-
-
-<button>
-       <type>MV_ACCESS_SETUP_MENU</type>
-       <text>Access</text>
-       <action>EXEC  mythinstall -s accesscontrol </action>
-</button>
-
-<button>
-       <type>MV_USER_SETUP_MENU</type>
-       <text>Password </text>
-       <action>EXEC  mythinstall -s user </action>
-</button>
+   <button>
+      <type>MV_ADVANCED_SETUP_MENU</type>
+      <text>Advanced Settings</text>
+      <action>EXEC  mythinstall -s advanced</action>
+   </button>
 
-<button>
-       <type>MV_WEBACCESS_SETUP_MENU</type>
-       <text>Web security</text>
-       <action>EXEC  mythinstall -s webuser </action>
-</button>
+   <button>
+      <type>MV_AUDIO_SETUP_MENU</type>
+      <text>Audio Settings</text>
+       <action>EXEC  mythinstall -s sound </action>
+   </button>
 
+   <button>
+      <type>MV_ACCESS_SETUP_MENU</type>
+      <text>Access Control</text>
+      <action>EXEC  mythinstall -s accesscontrol </action>
+   </button>
 
+   <button>
+      <type>MV_USER_SETUP_MENU</type>
+      <text>User Accounts</text>
+      <action>EXEC  mythinstall -s user </action>
+   </button>
 
+   <button>
+      <type>MV_WEBACCESS_SETUP_MENU</type>
+      <text>Web Security</text>
+      <action>EXEC  mythinstall -s webuser </action>
+   </button>
 
    <!--
    <button>
-       <type>SETUP_MENU</type>
-       <text>Settings profile manager</text>
-        <action>EXEC  mythinstall -t </action>
-
+      <type>SETUP_MENU</type>
+      <text>Settings Profile Manager</text>
+      <action>EXEC  mythinstall -t </action>
    </button>
    -->
 
-
-
-
 </mythmenu>
-- 
cgit v0.12