From 5978b72c31a429a87bb67dbc5aa832079f6b2fc4 Mon Sep 17 00:00:00 2001
From: Britney Fransen <brfransen@gmail.com>
Date: Thu, 9 Oct 2014 23:00:34 +0000
Subject: xymon: hbnotes.py: edit alert texts

---
 abs/core/xymon/PKGBUILD   |  4 ++--
 abs/core/xymon/hbnotes.py | 16 +++++++---------
 2 files changed, 9 insertions(+), 11 deletions(-)

diff --git a/abs/core/xymon/PKGBUILD b/abs/core/xymon/PKGBUILD
index f8cb26b..38b8805 100755
--- a/abs/core/xymon/PKGBUILD
+++ b/abs/core/xymon/PKGBUILD
@@ -1,7 +1,7 @@
 pkgbase=xymon
 pkgname=('xymonserver' 'xymonclient')
 pkgver=4.3.17
-pkgrel=3
+pkgrel=4
 pkgdesc="Xymon is a system for monitoring of hosts and networks"
 license="GPL"
 arch=('i686' 'x86_64')
@@ -138,7 +138,7 @@ md5sums=('d8d119a777e7b7204d1292fb27314312'
          '758cdd9f1ba5ae3e1b42e811172806f3'
          'ee608dcafc050d790e28647a670f6b60'
          'b2f98ac0df013332deedc1efae0a270d'
-         '3e39cdc95a0f9320b4e805417ce16eea'
+         'b8c3b00db8fec518289b5caa0df0060b'
          '526c169e020b570b5b02661a831aa4e6'
          '166279c006c3ef7bf0c21537cf89fc83'
          '80d9cfac86c6d96836e6f406e35e7cf5'
diff --git a/abs/core/xymon/hbnotes.py b/abs/core/xymon/hbnotes.py
index ca9d39d..b12cc7b 100755
--- a/abs/core/xymon/hbnotes.py
+++ b/abs/core/xymon/hbnotes.py
@@ -282,7 +282,7 @@ function Do_it ()
             }
         else
         {
-            alert(" database was not restored");
+            alert("The database was not restored.");
         }
     }
     else if (chosen == "Backup")
@@ -293,14 +293,13 @@ function Do_it ()
         }
         else
         {
-            alert(" backup cancelled");
+            alert("Backup cancelled.");
         }
     }
     else if (chosen == "Upload")
     {
-        if (confirm('About to upload the backup file to server'))
+        if (confirm('Upload the backup file to the server?'))
         {
-            alert("Uploading file to server");
             do_submission();
         }
     }
@@ -312,7 +311,7 @@ function Do_it ()
         }
         else
         {
-            alert("Optimization cancelled");
+            alert("Optimization cancelled.");
         }
     }
 
@@ -323,7 +322,7 @@ function Do_it ()
         if (confirm('Continue with server shutdown?'))
         {
             do_submission();
-            alert("system is powering off");
+            alert("The system is powering off.");
         }
     }
 
@@ -332,7 +331,7 @@ function Do_it ()
         if (confirm('Continue with server restart?'))
         {
             do_submission();
-            alert("system is restarting");
+            alert("The system is restarting.");
         }
     }
 
@@ -341,7 +340,7 @@ function Do_it ()
         if (confirm('Continue with powering off all servers except master backend?'))
         {
             do_submission();
-            alert("systems are powering off");
+            alert("Systems are powering off.");
         }
 
     }
@@ -351,7 +350,6 @@ function Do_it ()
         if (confirm('Continue with applying updates?'))
         {
             do_submission();
-            alert("system is updating");
         }
 
     }
-- 
cgit v0.12