From e596232c2c2076c3c776c19e095aa8a57eb8d4f7 Mon Sep 17 00:00:00 2001
From: Cecil Hugh Watson <knoppmyth@gmail.com>
Date: Sun, 3 May 2009 13:52:07 -0700
Subject: Initial inclusion of bluez-python.

---
 abs/extra-testing/bluez-python/PKGBUILD | 17 +++++++++++++++++
 1 file changed, 17 insertions(+)
 create mode 100644 abs/extra-testing/bluez-python/PKGBUILD

diff --git a/abs/extra-testing/bluez-python/PKGBUILD b/abs/extra-testing/bluez-python/PKGBUILD
new file mode 100644
index 0000000..fcf2639
--- /dev/null
+++ b/abs/extra-testing/bluez-python/PKGBUILD
@@ -0,0 +1,17 @@
+# Contributor: Li Dongyang<Jerry87905@gmail.com>
+
+pkgname=bluez-python
+pkgver=0.1.4
+pkgrel=1
+pkgdesc="A BlueZ python binding on top of dbus-python"
+arch=(i686 x86_64)
+url="http://code.google.com/p/bluez-python"
+license=('LGPL')
+depends=('bluez>=4.30' 'dbus-python')
+source=(http://bluez-python.googlecode.com/files/${pkgname}-${pkgver}.tar.gz)
+md5sums=('013f283d3c32765e67c89ebf7f5470ea')
+
+build() {
+  cd $startdir/src/$pkgname
+  python setup.py install --root=$startdir/pkg
+}
-- 
cgit v0.12