From de88079ed58a056f8494cc6d9843972b9e3ec810 Mon Sep 17 00:00:00 2001
From: James Meyer <james.meyer@operamail.com>
Date: Thu, 9 Oct 2008 19:54:17 -0700
Subject: Fix install_proxy to account for mysql not having tcp access enabled.
 Also update the hostname to match larch5  instead of mvi

---
 abs/core-testing/live-installer/PKGBUILD         | 2 +-
 abs/core-testing/live-installer/install_proxy.sh | 4 ++--
 2 files changed, 3 insertions(+), 3 deletions(-)

diff --git a/abs/core-testing/live-installer/PKGBUILD b/abs/core-testing/live-installer/PKGBUILD
index 91affc1..ae65049 100755
--- a/abs/core-testing/live-installer/PKGBUILD
+++ b/abs/core-testing/live-installer/PKGBUILD
@@ -1,6 +1,6 @@
 pkgname=live-installer
 pkgver=1.0
-pkgrel=36
+pkgrel=38
 pkgdesc="Install and configure your system"
 depends=(bc libstatgrab  mysql-python expect curl dnsutils parted sg3_utils)
 arch=('i686')
diff --git a/abs/core-testing/live-installer/install_proxy.sh b/abs/core-testing/live-installer/install_proxy.sh
index 756c46d..cd5bb31 100755
--- a/abs/core-testing/live-installer/install_proxy.sh
+++ b/abs/core-testing/live-installer/install_proxy.sh
@@ -1,6 +1,6 @@
 #!/bin/bash
 #chroot  and /tmp
-MVHOSTNAME=mvi
+MVHOSTNAME=larch5
 . /etc/profile
 TEMP_TEMPLATES=/tmp/templates
 disk=$2
@@ -74,7 +74,7 @@ full_install () {
         sleep 1
         cp -f /etc/systemconfig "$mountpoint"/etc
     #run save syssettings to save settings, then copy to new mountpoint
-        $MV_ROOT/bin/restore_default_settings.sh  -c save -t syssettings -h $MVHOSTNAME -d 127.0.0.1
+        $MV_ROOT/bin/restore_default_settings.sh  -c save -t syssettings -h $MVHOSTNAME -d localhost
         SE=$TEMPLATES/settings/syssettings
         mkdir -p ${mountpoint}$SE
         cp -rp $SE/*  ${mountpoint}$SE/
-- 
cgit v0.12