From 3db88c93add7c93404450905eacdba7d7fc7af03 Mon Sep 17 00:00:00 2001
From: Britney Fransen <brfransen@gmail.com>
Date: Wed, 8 Feb 2017 16:30:12 +0000
Subject: ocamlbuild: initial inclusion. dep of camlp4

---
 abs/extra/ocamlbuild/PKGBUILD | 27 +++++++++++++++++++++++++++
 1 file changed, 27 insertions(+)
 create mode 100644 abs/extra/ocamlbuild/PKGBUILD

diff --git a/abs/extra/ocamlbuild/PKGBUILD b/abs/extra/ocamlbuild/PKGBUILD
new file mode 100644
index 0000000..25fa398
--- /dev/null
+++ b/abs/extra/ocamlbuild/PKGBUILD
@@ -0,0 +1,27 @@
+# $Id$
+# Maintainer: Jürgen Hötzel <juergen@hoetzel.info>
+
+pkgname=ocamlbuild
+pkgver=0.9.3
+pkgrel=1
+pkgdesc='Build tool, that has built-in rules for building OCaml library and programs'
+arch=('x86_64' 'i686')
+license=('GPL2')
+url='https://github.com/ocaml/ocamlbuild/releases'
+depends=('ocaml>=4.04.0')
+options=('!makeflags')
+source=("https://github.com/ocaml/${pkgname}/archive/$pkgver.tar.gz")
+sha1sums=('16d15d90689b3748a2727e02e03c99a8c2d9ccc7')
+
+build() {
+  cd "$srcdir/$pkgname-$pkgver"
+  make configure
+  make
+}
+
+package() {
+  cd "$srcdir/$pkgname-$pkgver"
+  make DESTDIR="$pkgdir/" install
+}
+
+
-- 
cgit v0.12