From 8ad1387ec087036273086776935781209c874c7a Mon Sep 17 00:00:00 2001
From: Britney Fransen <brfransen@gmail.com>
Date: Wed, 2 May 2018 20:40:37 +0000
Subject: alsa-lib: update to 1.1.6

---
 abs/core/alsa-lib/PKGBUILD | 12 ++++++------
 1 file changed, 6 insertions(+), 6 deletions(-)

diff --git a/abs/core/alsa-lib/PKGBUILD b/abs/core/alsa-lib/PKGBUILD
index 24f8aaa..14ce18c 100644
--- a/abs/core/alsa-lib/PKGBUILD
+++ b/abs/core/alsa-lib/PKGBUILD
@@ -1,22 +1,21 @@
 # $Id$
-# Maintainer: judd <jvinet@zeroflux.org>
+# Contributor: judd <jvinet@zeroflux.org>
 
 pkgname=alsa-lib
-pkgver=1.1.2
+pkgver=1.1.6
 pkgrel=1
 pkgdesc="An alternative implementation of Linux sound support"
-arch=('i686' 'x86_64')
+arch=('x86_64')
 url="http://www.alsa-project.org"
 depends=('glibc')
 optdepends=('python2: for python smixer plugin')
 makedepends=('python2')
-license=('GPL')
+license=('LGPL')
 source=(ftp://ftp.alsa-project.org/pub/lib/$pkgname-$pkgver.tar.bz2)
-sha1sums=('574a0ebd4d218c81f73a0abae79f0e3cc9a6e402')
 
 build() {
   cd "$srcdir/$pkgname-$pkgver"
-  ./configure --prefix=/usr --with-pythonlibs="-lpthread -lm -ldl -lpython2.7" --with-pythonincludes=-I/usr/include/python2.7
+  ./configure --without-debug --prefix=/usr --with-pythonlibs="-lpthread -lm -ldl -lpython2.7" --with-pythonincludes=-I/usr/include/python2.7
   make
 }
 
@@ -24,3 +23,4 @@ package() {
   cd "$srcdir/$pkgname-$pkgver"
   make DESTDIR="$pkgdir" install
 }
+md5sums=('2f981a8f7897c59ec2ddc44916d33788')
-- 
cgit v0.12