From 758671a4c2e8887fcbb850102af72e7b644454c8 Mon Sep 17 00:00:00 2001
From: James Meyer <james.meyer@operamail.com>
Date: Sun, 28 Oct 2012 09:48:23 -0500
Subject: enlightenment:  minor reformating to the startup patch

---
 abs/core/enlightenment/PKGBUILD      |  2 +-
 abs/core/enlightenment/startup.patch | 20 +++++++++++++-------
 2 files changed, 14 insertions(+), 8 deletions(-)

diff --git a/abs/core/enlightenment/PKGBUILD b/abs/core/enlightenment/PKGBUILD
index 5a2dcff..7dab1ff 100644
--- a/abs/core/enlightenment/PKGBUILD
+++ b/abs/core/enlightenment/PKGBUILD
@@ -36,4 +36,4 @@ package() {
 #  chown -R root:root "${pkgdir}"/usr/share/*
 }
 md5sums=('87441a2e7c4639e5d23198ed7bc834ea'
-         'e82de3aa1a20d70da7eb7eae2251f66e')
+         'd25aaec0b9f465d3b0c237a1c8ae7c2d')
diff --git a/abs/core/enlightenment/startup.patch b/abs/core/enlightenment/startup.patch
index 0841d88..87c2344 100644
--- a/abs/core/enlightenment/startup.patch
+++ b/abs/core/enlightenment/startup.patch
@@ -1,6 +1,6 @@
 --- src/startup.orig	2012-04-29 21:43:59.424202996 +0000
 +++ src/startup.c	2012-04-29 22:19:28.350782803 +0000
-@@ -173,5 +173,49 @@
+@@ -173,5 +173,55 @@
 
     Mode.place.enable_features--;
     ESync(ESYNC_STARTUP);
@@ -23,11 +23,11 @@
 +
 +   if( result == 0 || result_config ==0  )
 +   {
-+      printf("Found /tmp/nofe, skipping delay\n");
++      printf("ENLIGHTENMENT: Found /tmp/nofe, skipping delay\n");
 +   }
 +   else
 +   {
-+     printf("Waiting for Mythfrontend\n");
++     printf("ENLIGHTENMENT: Waiting for Mythfrontend\n");
 +     int i;
 +     for (i = 0; i < 20; i++)
 +     {
@@ -40,13 +40,19 @@
 +            break;
 +     }
 +     if ( ret != 0 )
-+      printf("Couldn't find mythfrontend/mythwelcome, starting anyhow \n");
-+     else
-+       printf("MythFrontend or MythWelcome found, continue startup\n");
-+    sleep(2);  //sleeping here to give FE a chance to be displayed.
++      printf("ENLIGHTENMENT: Couldn't find mythfrontend/mythwelcome, starting anyhow \n");
++     else {
++       printf("ENLIGHTENMENT: MythFrontend or MythWelcome found, continue startup (after 2 second delay) \n");
++       sleep(2);
++      }
 +   }
 +   // End of delay code
 +
 +
++
++
++
++
++
     AnimatorAdd(doStartupWindowsOpen, NULL);
  }
-- 
cgit v0.12