From 24821c96db3c88e013c18cd72288f41150236b6d Mon Sep 17 00:00:00 2001
From: Michael Hanson <hansonorders@verizon.net>
Date: Wed, 15 Dec 2010 02:54:36 +0000
Subject: python-gitdb: inital include as dep of git-pythpn

---
 abs/core/python_modules/python-gitdb/PKGBUILD | 19 +++++++++++++++++++
 1 file changed, 19 insertions(+)
 create mode 100644 abs/core/python_modules/python-gitdb/PKGBUILD

diff --git a/abs/core/python_modules/python-gitdb/PKGBUILD b/abs/core/python_modules/python-gitdb/PKGBUILD
new file mode 100644
index 0000000..a7a6f71
--- /dev/null
+++ b/abs/core/python_modules/python-gitdb/PKGBUILD
@@ -0,0 +1,19 @@
+# Contributor: Jon Bergli Heier <snakebite@jvnv.net>
+pkgname=python-gitdb
+pkgver=0.5.2
+pkgrel=1
+pkgdesc="IO of git-style object databases"
+arch=('i686' 'x86_64')
+url="http://pypi.python.org/pypi/gitdb"
+license=('BSD')
+depends=('python2' 'python-async')
+source=("http://pypi.python.org/packages/source/g/gitdb/gitdb-${pkgver}.tar.gz")
+
+md5sums=('98655385607aed62101318051f7c9364')
+
+build() {
+  cd "$srcdir/gitdb-$pkgver"
+  python2 setup.py install --root="$pkgdir/" || return 1
+}
+# vim:set ts=2 sw=2 et:
+
-- 
cgit v0.12