From 7285402be560de434c47278d3c6889db2cffdfab Mon Sep 17 00:00:00 2001
From: Britney Fransen <brfransen@gmail.com>
Date: Sat, 5 Apr 2014 23:05:55 +0000
Subject: poweroff-scripts: return true in .install

---
 abs/core/poweroff-scripts/PKGBUILD                 | 2 +-
 abs/core/poweroff-scripts/poweroff-scripts.install | 8 ++++++--
 2 files changed, 7 insertions(+), 3 deletions(-)

diff --git a/abs/core/poweroff-scripts/PKGBUILD b/abs/core/poweroff-scripts/PKGBUILD
index dfe5966..3fd7fcc 100644
--- a/abs/core/poweroff-scripts/PKGBUILD
+++ b/abs/core/poweroff-scripts/PKGBUILD
@@ -1,6 +1,6 @@
 pkgname=poweroff-scripts
 pkgver=1.1
-pkgrel=6
+pkgrel=7
 pkgdesc="Replacement power scripts to work with systemd and runit"
 license=('GPL')
 depends=('systemd-sysvcompat' 'runit>=2.1.1-6')
diff --git a/abs/core/poweroff-scripts/poweroff-scripts.install b/abs/core/poweroff-scripts/poweroff-scripts.install
index 5f631ed..1213e9d 100644
--- a/abs/core/poweroff-scripts/poweroff-scripts.install
+++ b/abs/core/poweroff-scripts/poweroff-scripts.install
@@ -10,11 +10,15 @@ pre_upgrade () {
 }
 
 post_install () {
-    files="/sbin/reboot.init /sbin/poweroff.init /usr/sbin/reboot.init /usr/sbin/poweroff.init"
-    for i in $files
+    FILES="/sbin/reboot.init
+            /sbin/poweroff.init
+            /usr/sbin/reboot.init
+            /usr/sbin/poweroff.init"
+    for i in $FILES
     do
         [ -h $i ] && rm -f $i
     done
+    true    
 }
 
 # arg 1:  the new package version
-- 
cgit v0.12