From 04641b54e2aaab6f0cff7145af0be518bfee49cd Mon Sep 17 00:00:00 2001
From: Bob Igo <bob@stormlogic.com>
Date: Fri, 7 Aug 2009 16:33:31 -0400
Subject: Fixed twk_general.pl to work with myth2ipod and myt2xvid3 commands.

---
 abs/core-testing/tweaker/PKGBUILD           | 2 +-
 abs/core-testing/tweaker/bin/twk_general.pl | 4 ++--
 2 files changed, 3 insertions(+), 3 deletions(-)

diff --git a/abs/core-testing/tweaker/PKGBUILD b/abs/core-testing/tweaker/PKGBUILD
index 443d71a..3259e81 100644
--- a/abs/core-testing/tweaker/PKGBUILD
+++ b/abs/core-testing/tweaker/PKGBUILD
@@ -1,6 +1,6 @@
 pkgname=tweaker
 pkgver=1
-pkgrel=53
+pkgrel=54
 pkgdesc="applies tweaks to the baseline configuration and attempts to optimize settings for the hardware it finds"
 arch=('i686' 'x86_64')
 
diff --git a/abs/core-testing/tweaker/bin/twk_general.pl b/abs/core-testing/tweaker/bin/twk_general.pl
index 4a18f1e..7b0f1c7 100755
--- a/abs/core-testing/tweaker/bin/twk_general.pl
+++ b/abs/core-testing/tweaker/bin/twk_general.pl
@@ -407,8 +407,8 @@ sub implement_option {
 	    change_or_make_setting('StartupSecsBeforeRecording', '120');
 	    change_or_make_setting('TruncateDeletesSlowly', '1');
 	    change_or_make_setting('UseOutputPictureControls', '1');
-	    change_or_make_setting('UserJob1', 'myth2ipod \"%DIR%/%FILE%\" \"%TITLE% - %SUBTITLE%\" \"%CHANID%\" \"%STARTTIME%\" \"%JOBID%\"');
-	    change_or_make_setting('UserJob2', 'myt2xvid3 \"%DIR%/%FILE%\" \"%TITLE% - %SUBTITLE%\" \"%CHANID%\" \"%STARTTIME%\" \"%JOBID%\"');
+	    change_or_make_setting('UserJob1', 'myth2ipod \"%DIR%\" \"%FILE%\"');
+	    change_or_make_setting('UserJob2', 'myt2xvid3 \"%DIR%\" \"%FILE%\"');
 	    change_or_make_setting('UserJob3', 'myth2x264 \"%DIR%/%FILE%\" \"%TITLE% - %SUBTITLE%\" \"%CHANID%\" \"%STARTTIME%\" \"%JOBID%\"');
 	    change_or_make_setting('UserJob4', 'removecommercials \"%DIR%\" \"%FILE%\" \"%CHANID%\" \"%STARTTIME%\" \"%JOBID%\"');
 	    change_or_make_setting('UserJobDesc1', 'Transcode for iPod');
-- 
cgit v0.12