From f7cd97d6e891499641b2a6773a817e556296ca27 Mon Sep 17 00:00:00 2001
From: Britney Fransen <brfransen@gmail.com>
Date: Wed, 19 Jul 2017 04:31:21 +0000
Subject: python2-pathlib: initial inclusion. dep of flexget

---
 abs/core/python_modules/python2-pathlib/PKGBUILD | 21 +++++++++++++++++++++
 1 file changed, 21 insertions(+)
 create mode 100644 abs/core/python_modules/python2-pathlib/PKGBUILD

diff --git a/abs/core/python_modules/python2-pathlib/PKGBUILD b/abs/core/python_modules/python2-pathlib/PKGBUILD
new file mode 100644
index 0000000..954dfb4
--- /dev/null
+++ b/abs/core/python_modules/python2-pathlib/PKGBUILD
@@ -0,0 +1,21 @@
+# $Id$
+# Maintainer: Felix Yan <felixonmars@archlinux.org>
+# Contributor: vae77 <fernandogrd@yahoo.com.br> 
+
+pkgname=python2-pathlib
+pkgver=1.0.1
+pkgrel=3
+pkgdesc="This module offers a set of classes featuring all the common operations on paths in an easy, object-oriented way"
+arch=('any')
+url="http://pathlib.readthedocs.org/en/${pkgver}/"
+license=('MIT')
+depends=('python2')
+makedepends=('python2-setuptools')
+source=("http://pypi.python.org/packages/source/p/pathlib/pathlib-${pkgver}.tar.gz")
+md5sums=('5099ed48be9b1ee29b31c82819240537')
+
+package() {
+  cd "$srcdir/pathlib-$pkgver"
+  python2 setup.py install --root="$pkgdir/" --optimize=1
+  install -Dm644 LICENSE.txt "$pkgdir/usr/share/licenses/$pkgname/LICENSE.txt"
+}
-- 
cgit v0.12