From de3a3fdbe9f392b0d6c017e325025aaf44d70a23 Mon Sep 17 00:00:00 2001
From: Britney Fransen <brfransen@gmail.com>
Date: Thu, 12 Apr 2012 17:22:58 -0500
Subject: LinHES-system: myth_status.py: add call to diskspace.sh to warn user
 of full disks.

---
 abs/core/LinHES-system/PKGBUILD       | 4 ++--
 abs/core/LinHES-system/myth_status.py | 6 +++---
 2 files changed, 5 insertions(+), 5 deletions(-)

diff --git a/abs/core/LinHES-system/PKGBUILD b/abs/core/LinHES-system/PKGBUILD
index d53adee..d2fb0f8 100644
--- a/abs/core/LinHES-system/PKGBUILD
+++ b/abs/core/LinHES-system/PKGBUILD
@@ -1,6 +1,6 @@
 pkgname=LinHES-system
 pkgver=2
-pkgrel=38
+pkgrel=39
 arch=('i686')
 MVDIR=$startdir/pkg/usr/LH
 BINDIR=$startdir/pkg/usr/bin
@@ -62,7 +62,7 @@ md5sums=('d6a564f3286590875874573107940908'
          'abe887472a170bd1a8e6da6a7b7e93e4'
          '752488eb8bfb672ce0e4c924f7faf3d1'
          'ba351b92e69bcaf26a9bf80417b09c3c'
-         '1d534843cc4e55fe4ce21c3e95e3f766'
+         'b41b08ea923d94b90d22f92e291ad9ee'
          '962a3e9eaba2d1466251b7ab0956705d'
          'd03aedeeeda0f5e9c1eb437411c88477'
          '94ce8f1d5085c0db7b267db8c2e9a3ff'
diff --git a/abs/core/LinHES-system/myth_status.py b/abs/core/LinHES-system/myth_status.py
index f8222cb..53d64d9 100644
--- a/abs/core/LinHES-system/myth_status.py
+++ b/abs/core/LinHES-system/myth_status.py
@@ -1,6 +1,6 @@
 #!/usr/bin/python2
 from MythTV import MythBE,MythDB,MythLog
-import datetime,time,sys
+import datetime,time,sys,subprocess
 try:
     be=MythBE()
     db = MythDB()
@@ -107,5 +107,5 @@ else:
     ur=formatTD(next_start_diff)
 print "The next recording starts in:\n     %s" %(ur)
 print ""
-
-
+subprocess.call("/usr/LH/bin/diskspace.sh",shell=True)
+print ""
-- 
cgit v0.12