From 0c7c0ab030224a97f1d7f0c2790775404f57b32e Mon Sep 17 00:00:00 2001
From: Britney Fransen <brfransen@gmail.com>
Date: Sun, 15 Nov 2020 20:46:39 +0000
Subject: python-sphinxcontrib-serializinghtml: 1.1.4

---
 .../python-sphinxcontrib-serializinghtml/PKGBUILD  | 32 ++++++++++++++++++++++
 1 file changed, 32 insertions(+)
 create mode 100644 abs/core/python_modules/python-sphinxcontrib-serializinghtml/PKGBUILD

diff --git a/abs/core/python_modules/python-sphinxcontrib-serializinghtml/PKGBUILD b/abs/core/python_modules/python-sphinxcontrib-serializinghtml/PKGBUILD
new file mode 100644
index 0000000..baaa7d4
--- /dev/null
+++ b/abs/core/python_modules/python-sphinxcontrib-serializinghtml/PKGBUILD
@@ -0,0 +1,32 @@
+# Maintainer: Daniel M. Capella <polyzen@archlinux.org>
+
+_name=sphinxcontrib-serializinghtml
+pkgname=python-sphinxcontrib-serializinghtml
+pkgver=1.1.4
+pkgrel=3
+pkgdesc='Sphinx extension which outputs "serialized" HTML files (json and pickle)'
+arch=('any')
+url=https://github.com/sphinx-doc/sphinxcontrib-serializinghtml
+license=('BSD')
+makedepends=('python-setuptools')
+checkdepends=('python-pytest' 'python-sphinx')
+source=("https://files.pythonhosted.org/packages/source/${_name::1}/$_name/$_name-$pkgver.tar.gz")
+sha256sums=('eaa0eccc86e982a9b939b2b82d12cc5d013385ba5eadcc7e4fed23f4405f77bc')
+
+build() {
+  cd $_name-$pkgver
+  python setup.py build
+}
+
+check() {
+  cd $_name-$pkgver
+  pytest
+}
+
+package() {
+  cd $_name-$pkgver
+  python setup.py install --root="$pkgdir" --optimize=1 --skip-build
+  install -Dm644 -t "$pkgdir"/usr/share/licenses/$pkgname LICENSE
+}
+
+# vim:set ts=2 sw=2 et:
-- 
cgit v0.12