From e70c1195556daf2b8ab077b0a3fb6c823abccf63 Mon Sep 17 00:00:00 2001
From: Britney Fransen <brfransen@gmail.com>
Date: Sun, 15 Nov 2020 20:42:46 +0000
Subject: python-sphinxcontrib-htmlhelp: 1.0.3

---
 .../python-sphinxcontrib-htmlhelp/PKGBUILD         | 32 ++++++++++++++++++++++
 1 file changed, 32 insertions(+)
 create mode 100644 abs/core/python_modules/python-sphinxcontrib-htmlhelp/PKGBUILD

diff --git a/abs/core/python_modules/python-sphinxcontrib-htmlhelp/PKGBUILD b/abs/core/python_modules/python-sphinxcontrib-htmlhelp/PKGBUILD
new file mode 100644
index 0000000..ac87604
--- /dev/null
+++ b/abs/core/python_modules/python-sphinxcontrib-htmlhelp/PKGBUILD
@@ -0,0 +1,32 @@
+# Maintainer: Daniel M. Capella <polyzen@archlinux.org>
+
+_name=sphinxcontrib-htmlhelp
+pkgname=python-sphinxcontrib-htmlhelp
+pkgver=1.0.3
+pkgrel=3
+pkgdesc='Sphinx extension which renders HTML help files'
+arch=('any')
+url=https://github.com/sphinx-doc/sphinxcontrib-htmlhelp
+license=('BSD')
+makedepends=('python-setuptools')
+checkdepends=('python-html5lib' 'python-pytest' 'python-sphinx')
+source=("https://files.pythonhosted.org/packages/source/${_name::1}/$_name/$_name-$pkgver.tar.gz")
+sha256sums=('e8f5bb7e31b2dbb25b9cc435c8ab7a79787ebf7f906155729338f3156d93659b')
+
+build() {
+  cd $_name-$pkgver
+  python setup.py build
+}
+
+check() {
+  cd $_name-$pkgver
+  pytest
+}
+
+package() {
+  cd $_name-$pkgver
+  python setup.py install --root="$pkgdir" --optimize=1 --skip-build
+  install -Dm644 -t "$pkgdir"/usr/share/licenses/$pkgname LICENSE
+}
+
+# vim:set ts=2 sw=2 et:
-- 
cgit v0.12