From f60be96c26c0208a9df48f25c5f435292c0d6b6c Mon Sep 17 00:00:00 2001
From: Britney Fransen <brfransen@gmail.com>
Date: Wed, 1 Feb 2023 17:43:57 -0500
Subject: move

---
 linhes/libfastjson/PKGBUILD | 26 ++++++++++++++++++++++++++
 linhes/librelp/PKGBUILD     | 21 +++++++++++++++++++++
 2 files changed, 47 insertions(+)
 create mode 100644 linhes/libfastjson/PKGBUILD
 create mode 100644 linhes/librelp/PKGBUILD

diff --git a/linhes/libfastjson/PKGBUILD b/linhes/libfastjson/PKGBUILD
new file mode 100644
index 0000000..36e6a22
--- /dev/null
+++ b/linhes/libfastjson/PKGBUILD
@@ -0,0 +1,26 @@
+# Maintainer: Luca P <meti at lplab.net>
+# Contributor: Sergej Pupykin <arch+pub@sergej.pp.ru>
+# Contributor: Bob Gregory <pathogenix@gmail.com>
+
+pkgname=libfastjson
+pkgver=0.99.9
+pkgrel=2
+pkgdesc="A performance-focused json library for C"
+arch=('x86_64' 'i686')
+url="https://github.com/rsyslog/libfastjson"
+license=('GPL')
+depends=()
+source=($pkgname-$pkgver.tar.gz::https://github.com/rsyslog/$pkgname/archive/v$pkgver.tar.gz)
+sha256sums=('881f954633aa76931e4c756ece0bda6fd8a673c6e66955a3db3b2bb9d6bbff72')
+
+build() {
+  cd "$pkgname-$pkgver"
+  autoreconf -fvi
+  ./configure --prefix=/usr
+  make
+}
+
+package() {
+  cd "$pkgname-$pkgver"
+  make DESTDIR="$pkgdir/" install
+}
diff --git a/linhes/librelp/PKGBUILD b/linhes/librelp/PKGBUILD
new file mode 100644
index 0000000..9cb216c
--- /dev/null
+++ b/linhes/librelp/PKGBUILD
@@ -0,0 +1,21 @@
+pkgname=librelp
+pkgver=1.10.0
+pkgrel=1
+pkgdesc="The Reliable Event Logging Protocol"
+url="https://www.rsyslog.com/librelp/"
+arch=('x86_64' 'i686')
+license=('GPL3')
+depends=('gnutls')
+source=("http://download.rsyslog.com/librelp/librelp-${pkgver}.tar.gz")
+sha256sums=('148db4e4d1a23e8136e9ec08810929a55faf5d45e24c2e3186d5ab34355dab31')
+
+build() {
+  cd "${pkgname}-${pkgver}"
+  ./configure --prefix=/usr
+  make
+}
+
+package() {
+  cd "$pkgname-$pkgver"
+  make DESTDIR="$pkgdir" install
+}
-- 
cgit v0.12