From 4e7ea3854eef61923d76204af7e8af80b70ee820 Mon Sep 17 00:00:00 2001
From: Britney Fransen <brfransen@gmail.com>
Date: Tue, 3 Feb 2015 21:37:49 +0000
Subject: python-simplejson: initial inclusion. dep of kodi

---
 abs/core/python_modules/python-simplejson/PKGBUILD | 37 ++++++++++++++++++++++
 .../python_modules/python-simplejson/__changelog   |  1 +
 2 files changed, 38 insertions(+)
 create mode 100644 abs/core/python_modules/python-simplejson/PKGBUILD
 create mode 100644 abs/core/python_modules/python-simplejson/__changelog

diff --git a/abs/core/python_modules/python-simplejson/PKGBUILD b/abs/core/python_modules/python-simplejson/PKGBUILD
new file mode 100644
index 0000000..73dc754
--- /dev/null
+++ b/abs/core/python_modules/python-simplejson/PKGBUILD
@@ -0,0 +1,37 @@
+# $Id$
+# Maintainer: Alexander Rødseth <rodseth@gmail.com>
+# Contributor: Jaroslav Lichtblau <dragonlord@aur.archlinux.org>
+# Contributor: Allan McRae <allan@archlinux.org>
+# Contributor: David Moore <davidm@sjsoft.com>
+
+pkgbase=python-simplejson
+pkgname=('python2-simplejson')
+pkgver=3.6.5
+pkgrel=1
+pkgdesc='Simple, fast, extensible JSON encoder/decoder for Python'
+license=('MIT')
+arch=('x86_64' 'i686')
+url='http://undefined.org/python/#simplejson'
+makedepends=('python2-setuptools' 'git')
+source=("git://github.com/simplejson/simplejson.git#tag=v$pkgver")
+md5sums=('SKIP')
+
+#package_python-simplejson() {
+#  depends=('python')
+
+#  cd simplejson
+#  python setup.py install --root="$pkgdir"
+#  install -Dm644 "$srcdir/simplejson/LICENSE.txt" \
+#    "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
+#}
+
+package_python2-simplejson() {
+  depends=('python2')
+
+  cd simplejson
+  python2 setup.py install --root="$pkgdir"
+  install -Dm644 "$srcdir/simplejson/LICENSE.txt" \
+    "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
+}
+
+# vim:set ts=2 sw=2 et:
diff --git a/abs/core/python_modules/python-simplejson/__changelog b/abs/core/python_modules/python-simplejson/__changelog
new file mode 100644
index 0000000..488d3cf
--- /dev/null
+++ b/abs/core/python_modules/python-simplejson/__changelog
@@ -0,0 +1 @@
+PKGBUILD: rm py 3 stuff
-- 
cgit v0.12