From c7ee05a4a17710f0fe63eba48ada8daab4713240 Mon Sep 17 00:00:00 2001
From: Michael Hanson <hansonorders@verizon.net>
Date: Wed, 15 Dec 2010 02:55:00 +0000
Subject: git-python: initial include for python version of mp

---
 abs/core/python_modules/git-python/PKGBUILD | 20 ++++++++++++++++++++
 1 file changed, 20 insertions(+)
 create mode 100644 abs/core/python_modules/git-python/PKGBUILD

diff --git a/abs/core/python_modules/git-python/PKGBUILD b/abs/core/python_modules/git-python/PKGBUILD
new file mode 100644
index 0000000..5b4d975
--- /dev/null
+++ b/abs/core/python_modules/git-python/PKGBUILD
@@ -0,0 +1,20 @@
+# Contributor: Jon Bergli Heier <snakebite@jvnv.net>
+pkgname=gitpython
+pkgver=0.3.1
+pkgrel=1
+pkgdesc="A python library used to interact with Git repositories"
+arch=('any')
+url="http://gitorious.org/git-python"
+license=('BSD')
+depends=('python2' 'git' 'python-gitdb')
+conflicts=('gitpython-git')
+source=("http://pypi.python.org/packages/source/G/GitPython/GitPython-${pkgver}.tar.gz")
+md5sums=('98f9a4e33574065660b7257fa93d707d')
+
+build() {
+  cd "$srcdir/GitPython-$pkgver"
+  python2 setup.py install --root="$pkgdir/" --optimize=1 || return 1
+  install -D -m 644 LICENSE "$pkgdir"/usr/share/licenses/gitpython/LICENSE
+}
+# vim:set ts=2 sw=2 et:
+
-- 
cgit v0.12