From f3c7c6c3c3d93aff2ac4ccb9c5430ee7eb0faf81 Mon Sep 17 00:00:00 2001
From: Cecil Hugh Watson <knoppmyth@gmail.com>
Date: Tue, 3 Feb 2009 23:06:19 -0800
Subject: Added ROM BIOS for use w/ XE.

---
 abs/extra-testing/xe/PKGBUILD | 5 +++--
 1 file changed, 3 insertions(+), 2 deletions(-)

diff --git a/abs/extra-testing/xe/PKGBUILD b/abs/extra-testing/xe/PKGBUILD
index e87d7a3..2a3a235 100644
--- a/abs/extra-testing/xe/PKGBUILD
+++ b/abs/extra-testing/xe/PKGBUILD
@@ -3,11 +3,11 @@
 
 pkgname=xe
 pkgver=2.16.1
-pkgrel=1
+pkgrel=2
 pkgdesc="A multi system emulator, that emulates many console and handheld video game systems."
 arch=('i686' 'x86_64')
 url="http://www.xe-emulator.com"
-source=(http://www.xe-emulator.com/files/xe-x86-32-bin.2.16.1.tar.bz2)
+source=('http://www.xe-emulator.com/files/xe-x86-32-bin.2.16.1.tar.bz2' 'http://www.xe-emulator.com/files/bios.zip')
 install=xe.install
 build() {
   cd $startdir/src/xe-x86
@@ -16,4 +16,5 @@ build() {
   mkdir -p $startdir/pkg/usr/lib/xe
   mkdir -p $startdir/pkg/usr/lib/xe/bios
   cp -rf xe modules rc manual.html $startdir/pkg/usr/lib/xe
+  cp -a ../bios/* $startdir/pkg/usr/lib/xe/bios
 }
-- 
cgit v0.12