From 635280039f17ebac73907fc7d35ab5d94e8d7544 Mon Sep 17 00:00:00 2001
From: Michael Hanson <hansonorders@verizon.net>
Date: Thu, 18 Nov 2010 01:57:08 +0000
Subject: python-simplejson: update/bump

---
 abs/core/python-simplejson/ChangeLog |  5 +++++
 abs/core/python-simplejson/PKGBUILD  | 28 +++++++++++++++-------------
 2 files changed, 20 insertions(+), 13 deletions(-)
 create mode 100644 abs/core/python-simplejson/ChangeLog

diff --git a/abs/core/python-simplejson/ChangeLog b/abs/core/python-simplejson/ChangeLog
new file mode 100644
index 0000000..4a5d1d9
--- /dev/null
+++ b/abs/core/python-simplejson/ChangeLog
@@ -0,0 +1,5 @@
+2010-05-15 Jaroslav Lichtblau <dragonlord@aur.archlinux.org>
+	* Update to major release 2.1.1
+
+2010-03-27 Jaroslav Lichtblau <dragonlord@aur.archlinux.org>
+	* Update to major release 2.1.0
diff --git a/abs/core/python-simplejson/PKGBUILD b/abs/core/python-simplejson/PKGBUILD
index d1c7437..5deb30d 100644
--- a/abs/core/python-simplejson/PKGBUILD
+++ b/abs/core/python-simplejson/PKGBUILD
@@ -1,24 +1,26 @@
-# $ Id: $
-# Maintainer: Allan McRae <allan@archlinux.org>
+# $Id: PKGBUILD 26298 2010-09-14 17:18:19Z schuay $
+# Maintainer: Jaroslav Lichtblau <dragonlord@aur.archlinux.org>
+# Contributor: Allan McRae <allan@archlinux.org>
 # Contributor: David Moore <davidm@sjsoft.com>
 
 pkgname=python-simplejson
-pkgver=2.0.9
-pkgrel=1
+pkgver=2.1.1
+pkgrel=2
 pkgdesc="Simple, fast, extensible JSON encoder/decoder for Python"
 license=('MIT')
-arch=('i686' 'x86_64')
+arch=('any')
 url="http://undefined.org/python/#simplejson"
-depends=('python')
+depends=('python2')
 makedepends=('setuptools')
-source=("http://pypi.python.org/packages/source/s/simplejson/simplejson-${pkgver}.tar.gz")
-md5sums=('af5e67a39ca3408563411d357e6d5e47')
+source=(http://pypi.python.org/packages/source/s/simplejson/simplejson-${pkgver}.tar.gz)
+md5sums=('0bbe3a2e5e4cac040013733aca159d89')
 
 build() {
-    cd ${srcdir}/simplejson-${pkgver}
-    python setup.py install --root=${pkgdir}
+  cd ${srcdir}/simplejson-${pkgver}
 
-    # License
-    install -Dm644 ${srcdir}/simplejson-${pkgver}/LICENSE.txt \
-      ${pkgdir}/usr/share/licenses/python-simplejson/license
+  python2 setup.py install --root=${pkgdir}
+
+# License
+  install -Dm644 ${srcdir}/simplejson-${pkgver}/LICENSE.txt \
+    ${pkgdir}/usr/share/licenses/python-simplejson/LICENSE
 }
-- 
cgit v0.12