From fff91d7f754ca3ac84f4159456e0156c2ac26708 Mon Sep 17 00:00:00 2001
From: James Meyer <james.meyer@operamail.com>
Date: Tue, 21 Sep 2010 04:31:36 +0000
Subject: neon: archsync

---
 abs/extra-testing/neon/PKGBUILD | 21 ++++++++++++++-------
 1 file changed, 14 insertions(+), 7 deletions(-)

diff --git a/abs/extra-testing/neon/PKGBUILD b/abs/extra-testing/neon/PKGBUILD
index 4aa3802..c87a5f0 100644
--- a/abs/extra-testing/neon/PKGBUILD
+++ b/abs/extra-testing/neon/PKGBUILD
@@ -1,22 +1,29 @@
-# $Id: PKGBUILD 10269 2008-08-25 13:23:04Z andyrtr $
+# $Id: PKGBUILD 77208 2010-04-11 13:31:45Z pierre $
 # Contributor: Tom Newsom <Jeepster@gmx.co.uk>
-# Maintainer: Andreas Radke <andyrtr@archlinux.org>
+# Maintainer: Juergen Hoetzel <juergen@archlinux.org>
 
 # KEEP LIBTOOL FILES!
 pkgname=neon
-pkgver=0.28.3
+pkgver=0.29.3
 pkgrel=2
 pkgdesc="HTTP and WebDAV client library with a C interface"
 arch=('i686' 'x86_64')
 license=('GPL' 'LGPL')
-depends=('openssl>=0.9.8g-4' 'heimdal>=1.2.1' 'zlib' 'expat>=2.0.1' 'db>=4.7.25')
+depends=('heimdal' 'expat' 'ca-certificates')
 url="http://www.webdav.org/neon/"
-source=(http://www.webdav.org/neon/${pkgname}-${pkgver}.tar.gz)
-md5sums=('47599a328862ce64ac3c52726d6daa12')
+source=("http://www.webdav.org/neon/${pkgname}-${pkgver}.tar.gz")
+md5sums=('ba1015b59c112d44d7797b62fe7bee51')
+options=('libtool')
 
 build() {
   cd ${srcdir}/${pkgname}-${pkgver}
-  ./configure --prefix=/usr --with-ssl  --with-expat --enable-shared --disable-static
+  ./configure --prefix=/usr \
+    --with-expat --enable-shared --disable-static \
+    --with-ssl=openssl --with-ca-bundle=/etc/ssl/certs/ca-certificates.crt
   make || return 1
+}
+
+package() {
+  cd ${srcdir}/${pkgname}-${pkgver}
   make DESTDIR=${pkgdir} install
 }
-- 
cgit v0.12