From 3d1888f42b0bbcfb6096945ef82e9ab5797d8d99 Mon Sep 17 00:00:00 2001
From: James Meyer <james.meyer@operamail.com>
Date: Thu, 19 Feb 2009 13:56:43 -0600
Subject: change php.ini to send errors to stderr instead of stdout.

---
 abs/core-testing/php/PKGBUILD    | 2 +-
 abs/core-testing/php/__changelog | 1 +
 abs/core-testing/php/php.ini     | 4 ++--
 3 files changed, 4 insertions(+), 3 deletions(-)

diff --git a/abs/core-testing/php/PKGBUILD b/abs/core-testing/php/PKGBUILD
index 68175e8..ddc508e 100644
--- a/abs/core-testing/php/PKGBUILD
+++ b/abs/core-testing/php/PKGBUILD
@@ -1,6 +1,6 @@
 pkgname=php
 pkgver=5.2.6
-pkgrel=15
+pkgrel=16
 _suhosinver=0.9.6.2
 pkgdesc='A high-level scripting language'
 arch=('i686' 'x86_64')
diff --git a/abs/core-testing/php/__changelog b/abs/core-testing/php/__changelog
index 9d9d4da..64f924c 100644
--- a/abs/core-testing/php/__changelog
+++ b/abs/core-testing/php/__changelog
@@ -2,3 +2,4 @@ modified php.ini
 set base dir to /data/srv/httpd/htdocs
 added /data/srv/tmp to basedir
 added /usr/share/mythtv/mythweather/scripts/
+send errors to stderr 
diff --git a/abs/core-testing/php/php.ini b/abs/core-testing/php/php.ini
index a10ab0d..0d05055 100644
--- a/abs/core-testing/php/php.ini
+++ b/abs/core-testing/php/php.ini
@@ -364,11 +364,11 @@ error_reporting  =  E_ALL
 ; On or stdout - Display errors to STDOUT (default)
 ;
 ; To output errors to STDERR with CGI/CLI:
-;display_errors = "stderr"
+display_errors = "stderr"
 ;
 ; Default
 ;
-display_errors = on
+;display_errors = on
 
 ; Even when display_errors is on, errors that occur during PHP's startup
 ; sequence are not displayed.  It's strongly recommended to keep
-- 
cgit v0.12