From 51a47dcf073f5f98272430c7492df291180eedba Mon Sep 17 00:00:00 2001
From: Cecil Hugh Watson <knoppmyth@gmail.com>
Date: Sun, 18 Jan 2009 16:15:55 -0800
Subject: Fixed broken server.root directive.

---
 abs/core-testing/lighttpd/PKGBUILD | 9 +++++----
 1 file changed, 5 insertions(+), 4 deletions(-)

diff --git a/abs/core-testing/lighttpd/PKGBUILD b/abs/core-testing/lighttpd/PKGBUILD
index ee4d780..322b08c 100644
--- a/abs/core-testing/lighttpd/PKGBUILD
+++ b/abs/core-testing/lighttpd/PKGBUILD
@@ -3,7 +3,7 @@
 
 pkgname=lighttpd
 pkgver=1.4.20
-pkgrel=2
+pkgrel=3
 pkgdesc='a secure, fast, compliant and very flexible web-server'
 license=('custom')
 arch=('i686' 'x86_64')
@@ -20,11 +20,12 @@ optdepends=('libxml2: mod_webdav' \
 backup=('etc/lighttpd/lighttpd.conf' 'etc/logrotate.d/lighttpd')
 options=('!libtool' 'emptydirs')
 source=("http://www.lighttpd.net/download/lighttpd-${pkgver}.tar.bz2" \
-        'lighttpd.rc.d' 'lighttpd.logrotate.d')
+        'lighttpd.rc.d' 'lighttpd.logrotate.d' 'lighttpd.conf')
 
 md5sums=('ed6ee0bb714f393219a32768d86984d8'
          'bd690eee0d9e51857448770a151023b0'
-         '857e174643fd7761a2f0d8431a679f6c')
+         '857e174643fd7761a2f0d8431a679f6c'
+	 'db6b8b8f144125cf249e97c4b13f3f18')
 
 build() {
 	cd $srcdir/$pkgname-$pkgver
@@ -54,7 +55,7 @@ build() {
 	install -d -m755 -o http -g http $pkgdir/var/run/lighttpd/
 	install -d -m755 -o http -g http $pkgdir/var/log/lighttpd/
 
-	install -D -m644 doc/lighttpd.conf $pkgdir/etc/lighttpd/lighttpd.conf
+	install -D -m644 ../lighttpd.conf $pkgdir/etc/lighttpd/lighttpd.conf
 
 	# set sane defaults
 	sed -e 's|/srv/www/htdocs/|/srv/http/|' \
-- 
cgit v0.12