From 0f76841010966f1d4614d68fffbbf1e4dff13422 Mon Sep 17 00:00:00 2001
From: Bob Igo <bob@stormlogic.com>
Date: Tue, 28 Jul 2009 09:27:07 -0400
Subject: had to bump and reuild appletrailers package to sync it

---
 abs/extra-testing/mythappletrailers/PKGBUILD | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/abs/extra-testing/mythappletrailers/PKGBUILD b/abs/extra-testing/mythappletrailers/PKGBUILD
index 2cedf05..b6ce459 100644
--- a/abs/extra-testing/mythappletrailers/PKGBUILD
+++ b/abs/extra-testing/mythappletrailers/PKGBUILD
@@ -3,7 +3,7 @@
 
 pkgname=mythappletrailers
 pkgver=0.04.3
-pkgrel=21
+pkgrel=23
 pkgdesc="Unofficial Add-on for MythTV to get Apple.com Movie Trailers."
 arch=('i686' 'x86_64')
 license=('GPL2')
-- 
cgit v0.12


From 8014c0b927b9d6490c84289309878d510dde1e30 Mon Sep 17 00:00:00 2001
From: Bob Igo <bob@stormlogic.com>
Date: Tue, 28 Jul 2009 09:27:54 -0400
Subject: updated twk_general.pl for first integration test for userspace
 transcoders

---
 abs/core-testing/tweaker/PKGBUILD           | 2 +-
 abs/core-testing/tweaker/bin/twk_general.pl | 8 +++++---
 2 files changed, 6 insertions(+), 4 deletions(-)

diff --git a/abs/core-testing/tweaker/PKGBUILD b/abs/core-testing/tweaker/PKGBUILD
index e25ef9f..d5b9f7a 100644
--- a/abs/core-testing/tweaker/PKGBUILD
+++ b/abs/core-testing/tweaker/PKGBUILD
@@ -1,6 +1,6 @@
 pkgname=tweaker
 pkgver=1
-pkgrel=44
+pkgrel=45
 pkgdesc="applies tweaks to the baseline configuration and attempts to optimize settings for the hardware it finds"
 arch=('i686' 'x86_64')
 
diff --git a/abs/core-testing/tweaker/bin/twk_general.pl b/abs/core-testing/tweaker/bin/twk_general.pl
index 9043b6c..f181310 100755
--- a/abs/core-testing/tweaker/bin/twk_general.pl
+++ b/abs/core-testing/tweaker/bin/twk_general.pl
@@ -405,10 +405,12 @@ sub implement_option {
 	    change_or_make_setting('StartupSecsBeforeRecording', '120');
 	    change_or_make_setting('TruncateDeletesSlowly', '1');
 	    change_or_make_setting('UseOutputPictureControls', '1');
-	    change_or_make_setting('UserJob4', 'myth2mp3 -cut \"%DIR%\" \"%FILE%\"');
+	    change_or_make_setting('UserJob2', 'myth2x264 \"%DIR%/%FILE%\" \"%TITLE% - %SUBTITLE%\" \"%CHANID%\" \"%STARTTIME%\" \"%JOBID%\"');
+	    change_or_make_setting('UserJob3', 'myth2xvid \"%DIR%/%FILE%\" \"%TITLE% - %SUBTITLE%\" \"%CHANID%\" \"%STARTTIME%\" \"%JOBID%\"');
+	    change_or_make_setting('UserJob4', 'myth2mp3 \"%DIR%/%FILE%\" \"%TITLE% - %SUBTITLE%\" \"%CHANID%\" \"%STARTTIME%\"');
 	    change_or_make_setting('UserJobDesc1', 'User Job #1');
-	    change_or_make_setting('UserJobDesc2', 'User Job #2');
-	    change_or_make_setting('UserJobDesc3', 'User Job #3');
+	    change_or_make_setting('UserJobDesc2', 'Transcode for iPod');
+	    change_or_make_setting('UserJobDesc3', 'Transcode to xvid');
 	    change_or_make_setting('UserJobDesc4', 'Extract audio');
 	    change_or_make_setting('UseOutputPictureControls','0'); # If this is set to '1' it can swap blue for red (and vice versa) on some nVidia GPUs
 	    change_or_make_setting('VCDPlayerCommand', 'mplayer-wrapper.pl vcd:\/\/ -cdrom-device %d -fs -zoom');
-- 
cgit v0.12