From 1656e7b6111798331fb834bf7d440e36b73425ee Mon Sep 17 00:00:00 2001
From: Bob Igo <bob@stormlogic.com>
Date: Tue, 28 Jul 2009 14:15:43 -0400
Subject: gnuplot 4.2.0, used in graphload

---
 abs/extra-testing/gnuplot/PKGBUILD | 34 ++++++++++++++++++++++++++++++++++
 1 file changed, 34 insertions(+)
 create mode 100644 abs/extra-testing/gnuplot/PKGBUILD

diff --git a/abs/extra-testing/gnuplot/PKGBUILD b/abs/extra-testing/gnuplot/PKGBUILD
new file mode 100644
index 0000000..34d32ac
--- /dev/null
+++ b/abs/extra-testing/gnuplot/PKGBUILD
@@ -0,0 +1,34 @@
+# $Id$
+# Maintainer: damir <damir@archlinux.org>
+# Contributor: Niklas Volbers <mithrandir42@web.de>
+
+pkgname=gnuplot
+pkgver=4.2.0
+pkgrel=1
+pkgdesc="Command-line driven interactive data and function plotting utility"
+url="http://www.gnuplot.info"
+depends=('gd>=2.0.29' 'wxgtk')
+makedepends=('texinfo')
+license='custom'
+arch=('i686')
+source=(http://download.sourceforge.net/sourceforge/$pkgname/$pkgname-$pkgver.tar.gz)
+md5sums=(f688a578ddb4c376fd7d91ce444a0745)
+
+build() {
+  cd $startdir/src/$pkgname-$pkgver
+
+  ./configure --prefix=/usr \
+    --datadir=/usr/share \
+    --libexecdir=/usr/bin \
+    --with-readline=gnu \
+    --enable-history-file \
+    --with-x
+
+   make X11_DRIVER_DIR='/usr/bin' || return 1
+
+   make DESTDIR=$startdir/pkg \
+      libexecdir=/usr/bin \
+      pkglibexecdir=/usr/bin install
+
+   install -D $startdir/src/$pkgname-$pkgver/Copyright $startdir/pkg/usr/share/licenses/custom/gnuplot/Copyright
+}
-- 
cgit v0.12