From c84172505058980b3d952561241dbd16bbd93b04 Mon Sep 17 00:00:00 2001
From: James Meyer <james.meyer@operamail.com>
Date: Thu, 27 Sep 2012 00:08:19 -0500
Subject: LinHES-config:  adjust for new msg_client.py syntax

---
 abs/core/LinHES-config/PKGBUILD           |  4 ++--
 abs/core/LinHES-config/backend_control.sh | 12 ++++++------
 2 files changed, 8 insertions(+), 8 deletions(-)

diff --git a/abs/core/LinHES-config/PKGBUILD b/abs/core/LinHES-config/PKGBUILD
index 32b397c..0b862f8 100755
--- a/abs/core/LinHES-config/PKGBUILD
+++ b/abs/core/LinHES-config/PKGBUILD
@@ -1,6 +1,6 @@
 pkgname=LinHES-config
 pkgver=2.3
-pkgrel=152
+pkgrel=153
 conflicts=(MythVantage-config MythVantage-config-dev LinHES-config-dev LinHes-config )
 pkgdesc="Install and configure your system"
 depends=('bc' 'libstatgrab'  'mysql-python' 'expect' 'curl' 'dnsutils' 'parted'
@@ -169,4 +169,4 @@ md5sums=('70ea19d41cf33ec8ae26c4e8cb5cd240'
          '6ec39b010c0ed8901ea896c7e153d330'
          '3866086e6af5e3528a66eff492f2f4dd'
          'c9279fa095af624ee3d9bc75d3328360'
-         'a0df3d90e4a0da6781e45414a5f1b754')
+         '02cf69074d2bbacef05fa3e451af9af3')
diff --git a/abs/core/LinHES-config/backend_control.sh b/abs/core/LinHES-config/backend_control.sh
index 07ff162..bbc7362 100755
--- a/abs/core/LinHES-config/backend_control.sh
+++ b/abs/core/LinHES-config/backend_control.sh
@@ -15,13 +15,13 @@ case $COMMAND in
 
             if [ $rc != 0 ]
             then
-                lh_message.sh "Could not stop the backend."
+                msg_client.py --msg "Could not stop the backend."
             else
                 echo "$MESSAGE" | grep -q "'$hostname': 'Message delivered'"
                 rc=$?
                 if [ $rc != 0 ]
                 then
-                    msg_client.py "* Backend Stopped" > /dev/null
+                    msg_client.py --msg  "* Backend Stopped" > /dev/null
                 fi
             fi
         ;;
@@ -31,13 +31,13 @@ case $COMMAND in
         rc=$?
         if [ $rc != 0 ]
         then
-            lh_message.sh "Could not start the backend"
+            msg_client.py --msg "Could not start the backend"
         else
             echo "$MESSAGE" | grep -q "'$hostname': 'Message delivered'"
             rc=$?
             if [ $rc != 0 ]
             then
-                msg_client.py "* Backend Started" > /dev/null
+                msg_client.py --msg  "* Backend Started" > /dev/null
             fi
         fi
         ;;
@@ -53,13 +53,13 @@ case $COMMAND in
         rc=$?
         if [ $rc != 0 ]
         then
-            lh_message.sh "Could not clear the cache"
+            msg_client.py --msg "Could not clear the cache"
         else
             echo "$MESSAGE" | grep -q "'$hostname': 'Message delivered'"
             rc=$?
             if [ $rc != 0 ]
             then
-                msg_client.py "* cache cleared" > /dev/null
+                msg_client.py --msg  "* cache cleared" > /dev/null
             fi
         fi
 esac
-- 
cgit v0.12