From ddb769afeae1af0a3356d044f778a6f3ff25c98d Mon Sep 17 00:00:00 2001
From: Cecil <knoppmyth@gmail.com>
Date: Thu, 7 Jul 2011 06:27:13 -0700
Subject: congruity:GUI to configure Harmony remotes.

---
 abs/extra/congruity/PKGBUILD | 25 +++++++++++++++++++++++++
 1 file changed, 25 insertions(+)
 create mode 100644 abs/extra/congruity/PKGBUILD

diff --git a/abs/extra/congruity/PKGBUILD b/abs/extra/congruity/PKGBUILD
new file mode 100644
index 0000000..470a1e3
--- /dev/null
+++ b/abs/extra/congruity/PKGBUILD
@@ -0,0 +1,25 @@
+# $Id$
+# Maintainers:
+# Andreas Baumann <abaumann@yahoo.com>
+# Guillaume DUMOULIN <guillaume.dumoulin@gmail.com>
+# Contributor: elsixdiab
+
+pkgname=congruity
+pkgver=15
+pkgrel=2
+pkgdesc="Congruity is a GUI application for programming Logitech(R) Harmony(TM) remote controls."
+arch=('any')
+url="http://congruity.sourceforge.net"
+license=('GPL3') 
+depends=('libconcord' 'wxpython' 'python-libconcord')
+makedepends=()
+install=
+options=
+source=(http://downloads.sourceforge.net/project/congruity/congruity/${pkgver}/"${pkgname}-${pkgver}.tar.bz2")
+md5sums=('c67cc411a7f7f02758fd55101c1a4be3')
+
+build() {
+	cd $srcdir/$pkgname-$pkgver
+	sed -i 's@#!/usr/bin/env python@#!/usr/bin/env python2@g' congruity
+	make DESTDIR=${pkgdir} PREFIX=/usr install
+}
-- 
cgit v0.12