From 10d8e10a21b819b5fb53b276fbfd3361dda4ae1d Mon Sep 17 00:00:00 2001
From: Britney Fransen <brfransen@gmail.com>
Date: Mon, 18 Jun 2018 15:25:28 +0000
Subject: LinHES-system: myth_status.py: add welcome message

---
 abs/core/LinHES-system/PKGBUILD       | 6 +++---
 abs/core/LinHES-system/myth_status.py | 4 +++-
 2 files changed, 6 insertions(+), 4 deletions(-)

diff --git a/abs/core/LinHES-system/PKGBUILD b/abs/core/LinHES-system/PKGBUILD
index da24b73..c83c19a 100755
--- a/abs/core/LinHES-system/PKGBUILD
+++ b/abs/core/LinHES-system/PKGBUILD
@@ -1,7 +1,7 @@
 pkgname=LinHES-system
 pkgver=8.5.2
-pkgrel=1
-arch=('i686' 'x86_64')
+pkgrel=2
+arch=('x86_64')
 install=system.install
 pkgdesc="Everything that makes LinHES an automated system"
 license=('GPL2')
@@ -91,7 +91,7 @@ md5sums=('c6e6b83a1f4c35ef4501e277657ab2ac'
          '542e670e78d117657f93141e9689f54d'
          '8da6a7f1703a002f84e66629e847d8a6'
          'bb72ab230c7a71706285bd0f31a4fb1f'
-         '8e1404118dc7772fef9e3c7ca8811d03'
+         '14352e6d2cd3ed4206b1dff4ff35880d'
          '962a3e9eaba2d1466251b7ab0956705d'
          '1758aed160de64abfafb28a3a8f3390e'
          '33fbebbd546672cedd3c5e7350ab414e'
diff --git a/abs/core/LinHES-system/myth_status.py b/abs/core/LinHES-system/myth_status.py
index fbf8fdc..cd541ca 100644
--- a/abs/core/LinHES-system/myth_status.py
+++ b/abs/core/LinHES-system/myth_status.py
@@ -3,7 +3,7 @@
 #Also will display alerts generated by xymon.  If the location of xymon changes, this script needs to be updated.
 
 from MythTV import MythBE,MythDB,MythLog
-import datetime,pytz,re,subprocess,sys,time
+import datetime,pytz,re,socket,subprocess,sys,time
 from dateutil.parser import parse
 from tzlocal import get_localzone
 
@@ -255,6 +255,8 @@ class tuner_recording_status:
 
 
 def go():
+    welcomeFile=open("/etc/LinHES-release", "r")
+    print "Welcome to %s on %s\n" %(welcomeFile.readline().rstrip(), socket.gethostname())
     tuner = tuner_recording_status(12)
     if tuner.get_db_check_status() == 0:
         tuner.print_tuner_status()
-- 
cgit v0.12