From 5ed7fb9f5c86db5ea60c0597b8a64f5f5eddb325 Mon Sep 17 00:00:00 2001
From: Britney Fransen <brfransen@gmail.com>
Date: Wed, 1 Feb 2023 17:41:04 -0500
Subject: librelp: initial inclusion

---
 linhes/rsyslog/librelp/PKGBUILD | 21 +++++++++++++++++++++
 1 file changed, 21 insertions(+)
 create mode 100644 linhes/rsyslog/librelp/PKGBUILD

diff --git a/linhes/rsyslog/librelp/PKGBUILD b/linhes/rsyslog/librelp/PKGBUILD
new file mode 100644
index 0000000..9cb216c
--- /dev/null
+++ b/linhes/rsyslog/librelp/PKGBUILD
@@ -0,0 +1,21 @@
+pkgname=librelp
+pkgver=1.10.0
+pkgrel=1
+pkgdesc="The Reliable Event Logging Protocol"
+url="https://www.rsyslog.com/librelp/"
+arch=('x86_64' 'i686')
+license=('GPL3')
+depends=('gnutls')
+source=("http://download.rsyslog.com/librelp/librelp-${pkgver}.tar.gz")
+sha256sums=('148db4e4d1a23e8136e9ec08810929a55faf5d45e24c2e3186d5ab34355dab31')
+
+build() {
+  cd "${pkgname}-${pkgver}"
+  ./configure --prefix=/usr
+  make
+}
+
+package() {
+  cd "$pkgname-$pkgver"
+  make DESTDIR="$pkgdir" install
+}
-- 
cgit v0.12