From 202c1c45cf8dcd9ae2189c073d555a95d09260d1 Mon Sep 17 00:00:00 2001
From: Britney Fransen <brfransen@gmail.com>
Date: Thu, 14 Nov 2013 10:56:05 -0600
Subject: LinHES-system: myth_status.py: remove padding for upcoming recordings

---
 abs/core/LinHES-system/PKGBUILD       | 4 ++--
 abs/core/LinHES-system/myth_status.py | 6 +++---
 2 files changed, 5 insertions(+), 5 deletions(-)

diff --git a/abs/core/LinHES-system/PKGBUILD b/abs/core/LinHES-system/PKGBUILD
index 6d298a8..1cb2055 100755
--- a/abs/core/LinHES-system/PKGBUILD
+++ b/abs/core/LinHES-system/PKGBUILD
@@ -1,6 +1,6 @@
 pkgname=LinHES-system
 pkgver=8.0
-pkgrel=38
+pkgrel=39
 arch=('i686' 'x86_64')
 install=system.install
 pkgdesc="Everything that makes LinHES an automated system"
@@ -84,7 +84,7 @@ md5sums=('5ee78704cab0e88ec58d1aab821fc1aa'
          '542e670e78d117657f93141e9689f54d'
          '41951459ea9d2b0567be521b67e6285a'
          'bb72ab230c7a71706285bd0f31a4fb1f'
-         'a5960b188c020edb4fba945875927758'
+         'a8c79014423a95b41908fbe74ba83a6e'
          '962a3e9eaba2d1466251b7ab0956705d'
          '1758aed160de64abfafb28a3a8f3390e'
          '33fbebbd546672cedd3c5e7350ab414e'
diff --git a/abs/core/LinHES-system/myth_status.py b/abs/core/LinHES-system/myth_status.py
index 5515d1e..f0e41f3 100644
--- a/abs/core/LinHES-system/myth_status.py
+++ b/abs/core/LinHES-system/myth_status.py
@@ -73,7 +73,7 @@ for i in a:
         print "    Tuner %s (%s) on %s : %s " %(id, type, hostname, "Tuner Error")
 
 print ""
-print "Upcoming Recordings (Next %s scheduled):" %(num_upcoming)
+print "Upcoming Recordings (Next %s Scheduled):" %(num_upcoming)
 print "----------------------------------------"
 a=be.getUpcomingRecordings()
 r=0
@@ -87,14 +87,14 @@ for i in a:
     start_time=re.split("[-+]\d\d:\d\d",str(i.starttime))[0]
     start_time_struct=datetime.datetime.strptime(start_time, "%Y-%m-%d %H:%M:%S")
     start_time_out=start_time_struct.strftime("%a %b %d %I:%M%p")
-    print "    %s - %s - %-50s " %(start_time_out,i.hostname, title_chan)
+    print "    %s - %s - %s" %(start_time_out,i.hostname, title_chan)
     diff = start_time_struct - now
     if diff < next_start_diff :
         next_start_diff = diff
 
 
 print ""
-print "Conflicted Recordings:"
+print "Recording Conflicts:"
 print "----------------------"
 a=be.getConflictedRecordings()
 c=0
-- 
cgit v0.12