From 2b396807e70b58d7278825a5edd59ea1ddb9f648 Mon Sep 17 00:00:00 2001
From: James Meyer <james.meyer@operamail.com>
Date: Sat, 29 Sep 2012 15:07:29 -0500
Subject: mythdb-initial:  enable network control and set myth escapt to
 alt+esc

---
 abs/core/mythdb-initial/PKGBUILD   |  4 ++--
 abs/core/mythdb-initial/custom.sql | 12 +++++++++---
 2 files changed, 11 insertions(+), 5 deletions(-)

diff --git a/abs/core/mythdb-initial/PKGBUILD b/abs/core/mythdb-initial/PKGBUILD
index 0c19392..2d34bf3 100755
--- a/abs/core/mythdb-initial/PKGBUILD
+++ b/abs/core/mythdb-initial/PKGBUILD
@@ -1,6 +1,6 @@
 pkgname=mythdb-initial
 pkgver=2
-pkgrel=31
+pkgrel=33
 pkgdesc="setup the initial mythtv database for linhes"
 url=""
 license=""
@@ -21,4 +21,4 @@ build() {
 }
 md5sums=('9dcf8c574e69fde6b1b2fa1eed95ded4'
          'ad0e57ac5e7c3677808a670e16634bba'
-         'cd56c11b9ccf521e02b5c6a0996a9b4f')
+         '61223f77269795c0a28179ff4981762f')
diff --git a/abs/core/mythdb-initial/custom.sql b/abs/core/mythdb-initial/custom.sql
index 7d582d0..26a92bc 100644
--- a/abs/core/mythdb-initial/custom.sql
+++ b/abs/core/mythdb-initial/custom.sql
@@ -36,7 +36,6 @@ INSERT INTO `settings` (`value`, `data`, `hostname`) VALUES
  ('HaltCommand'           ,'sudo /sbin/halt'               , 'apheleia'),
  ('RebootCommand'         ,'sudo /sbin/reboot'             , 'apheleia'),
  ('ScreenShotPath'        ,'/myth/video_stuff/screenshots' , 'apheleia'),
- ('SecurityPin'           ,NULL                            , 'apheleia'),
  ('Theme'                 ,'LinHES'                        , 'apheleia'),
  ('LircSocket'            ,'/var/run/lirc/lircd'           , 'apheleia');
 
@@ -75,11 +74,18 @@ INSERT INTO `storagegroup` (`groupname`, `hostname`, `dirname`) VALUES
  ('DB Backups'  ,'apheleia'    ,'/data/storage/disk0/backup/mythtv_backups');
 
 INSERT INTO `settings` (`value`, `data`, `hostname`) VALUES
+('OverrideExitMenu','3','apheleia'),
+('NetworkControlEnabled','1','apheleia'),
 ('SecurityPin','0000','apheleia'),
 ('BackendStopCommand','sudo sv stop mythbackend' ,'apheleia'),
 ('BackendStartCommand','sudo sv start mythbackend' ,'apheleia');
 
+INSERT INTO `settings` (`value`, `data`, `hostname`) VALUES
+('MiscStatusScript','/usr/LH/bin/misc_status_info.sh','apheleia');
+
+
+UPDATE `keybindings`  set `keylist` = "Alt+Esc" WHERE `action` = 'EXITPROMPT' ;
+
+
 
 
-INSERT INTO `settings` (`value`, `data`, `hostname`) VALUES
-('MiscStatusScript','/usr/LH/bin/misc_status_info.sh','apheleia')
-- 
cgit v0.12