From f6ed2c0b13678466ab6a7da378a46d4a7435b392 Mon Sep 17 00:00:00 2001
From: Michael Hanson <hansonorders@verizon.net>
Date: Fri, 10 Dec 2010 00:00:51 +0000
Subject: python-simplejson: recompile

---
 .../python_modules/python-simplejson/ChangeLog     |  5 +++++
 abs/core/python_modules/python-simplejson/PKGBUILD | 26 ++++++++++++++++++++++
 2 files changed, 31 insertions(+)
 create mode 100644 abs/core/python_modules/python-simplejson/ChangeLog
 create mode 100644 abs/core/python_modules/python-simplejson/PKGBUILD

diff --git a/abs/core/python_modules/python-simplejson/ChangeLog b/abs/core/python_modules/python-simplejson/ChangeLog
new file mode 100644
index 0000000..4a5d1d9
--- /dev/null
+++ b/abs/core/python_modules/python-simplejson/ChangeLog
@@ -0,0 +1,5 @@
+2010-05-15 Jaroslav Lichtblau <dragonlord@aur.archlinux.org>
+	* Update to major release 2.1.1
+
+2010-03-27 Jaroslav Lichtblau <dragonlord@aur.archlinux.org>
+	* Update to major release 2.1.0
diff --git a/abs/core/python_modules/python-simplejson/PKGBUILD b/abs/core/python_modules/python-simplejson/PKGBUILD
new file mode 100644
index 0000000..05e2b1b
--- /dev/null
+++ b/abs/core/python_modules/python-simplejson/PKGBUILD
@@ -0,0 +1,26 @@
+# $Id: PKGBUILD 26298 2010-09-14 17:18:19Z schuay $
+# Maintainer: Jaroslav Lichtblau <dragonlord@aur.archlinux.org>
+# Contributor: Allan McRae <allan@archlinux.org>
+# Contributor: David Moore <davidm@sjsoft.com>
+
+pkgname=python-simplejson
+pkgver=2.1.1
+pkgrel=3
+pkgdesc="Simple, fast, extensible JSON encoder/decoder for Python"
+license=('MIT')
+arch=('any')
+url="http://undefined.org/python/#simplejson"
+depends=('python2')
+makedepends=('setuptools')
+source=(http://pypi.python.org/packages/source/s/simplejson/simplejson-${pkgver}.tar.gz)
+md5sums=('0bbe3a2e5e4cac040013733aca159d89')
+
+build() {
+  cd ${srcdir}/simplejson-${pkgver}
+
+  python2 setup.py install --root=${pkgdir}
+
+# License
+  install -Dm644 ${srcdir}/simplejson-${pkgver}/LICENSE.txt \
+    ${pkgdir}/usr/share/licenses/python-simplejson/LICENSE
+}
-- 
cgit v0.12