From 22aff21a70f6788ac33d126795702fc5e257c862 Mon Sep 17 00:00:00 2001
From: James Meyer <james.meyer@operamail.com>
Date: Fri, 31 May 2013 17:08:57 -0500
Subject: LinHES-system: run mythwelcome-config.py on first configure.

refs # 914
---
 abs/core/LinHES-system/LinHES-session | 7 +++++++
 abs/core/LinHES-system/PKGBUILD       | 4 ++--
 2 files changed, 9 insertions(+), 2 deletions(-)

diff --git a/abs/core/LinHES-system/LinHES-session b/abs/core/LinHES-system/LinHES-session
index 61405db..27ce2bd 100755
--- a/abs/core/LinHES-system/LinHES-session
+++ b/abs/core/LinHES-system/LinHES-session
@@ -243,8 +243,15 @@ function update_apple_trailers(){
     fi
 }
 
+function first_mythwelcome_config(){
+     echo "First configure: Running mythwelcome-config.py"
+    /usr/LH/bin/mythwelcome-config.py
+    }
+    
+
 
 function first_configure(){
+    first_mythwelcome_config
     if [ ! x$STARTUP_STYLE = xlegacy ]
     then
         first_configure_mv
diff --git a/abs/core/LinHES-system/PKGBUILD b/abs/core/LinHES-system/PKGBUILD
index a049353..fd167c1 100755
--- a/abs/core/LinHES-system/PKGBUILD
+++ b/abs/core/LinHES-system/PKGBUILD
@@ -1,6 +1,6 @@
 pkgname=LinHES-system
 pkgver=8.0
-pkgrel=1
+pkgrel=2
 arch=('i686' 'x86_64')
 MVDIR=$startdir/pkg/usr/LH
 BINDIR=$startdir/pkg/usr/bin
@@ -81,7 +81,7 @@ build() {
 
 
 }
-md5sums=('08abf577578dd805bab7cd9eba90965a'
+md5sums=('8fc4b7c1ddf8f3c4d2266ce55086b4d4'
          'de32a1c50101265dd7f6ca5037f7a26a'
          'a875ee97f86e46f34a741c2bc455f894'
          '76b2637cac0452b3acdbeeb4e8a5474b'
-- 
cgit v0.12