# $ Id: $
# Maintainer: Allan McRae <allan@archlinux.org>
# Contributor: David Moore <davidm@sjsoft.com>

pkgname=python-simplejson
pkgver=2.0.9
pkgrel=1
pkgdesc="Simple, fast, extensible JSON encoder/decoder for Python"
license=('MIT')
arch=('i686' 'x86_64')
url="http://undefined.org/python/#simplejson"
depends=('python')
makedepends=('setuptools')
source=("http://pypi.python.org/packages/source/s/simplejson/simplejson-${pkgver}.tar.gz")
md5sums=('af5e67a39ca3408563411d357e6d5e47')

build() {
    cd ${srcdir}/simplejson-${pkgver}
    python setup.py install --root=${pkgdir}

    # License
    install -Dm644 ${srcdir}/simplejson-${pkgver}/LICENSE.txt \
      ${pkgdir}/usr/share/licenses/python-simplejson/license
}